gxi

Ruteforsegling og regnsensor

33 innlegg i emnet

Noen som har testet å ruteforsegle med Nanolotus på frontrute med regnsensor? Hvordan reagerer sensoren på forseglingen?

Grunnen til at jeg spør er fordi en tidligere bil jeg hadde med ettermontert regnsensor prøvde jeg med TW sin "rain repellent"-greie, som skal vel gjøre omtrendt det samme, bare på en annen måte, og uten den "forseglings"-delen. Det fungerte svært dårlig. Hver gang sensoren oppdaget vann på ruta dro den viskeren over (som den skal), men viskeren la alltid igjen en slags film med masse mikrosmå vanndråper bak seg. Disse dråpene trigget sensoren, som bare økte intervall og hastighet helt til den var på maks, og ble stående der. Mens viskeren gikk over konstant ville det hele tiden ligge et lag med slike dråper som gjorde at sensoren aldri stoppet viskerene før ruta var helt fri for vann. (Og det var noe herp å få det av igjen slik at jeg kunne bruke viskerene igjen, og jeg regner med at det ikke er noe lettere å få av en ruteforsegling)

Endret av gxi
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det funker gull på min Golf. Ingen slike problemer, men opplever at gummien på viskeren "tørker" ut slik at viskere får de irriterende små hoppene. Hakke orka å styre med det ennå, men det finnes vel noe å sette inn viskerene med tenker jeg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

La selv Nanolotus på min S40 som har regnsensor. Men tingen er jo at jeg sluttet å bruke vindusviskerne etter dette, så jeg slo aldri på regnsensoren som jeg kan huske :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den grå filmen du beskriver har også andre opplevd her inne, og også med Nanolotus. Rens ruta en gang til ig legg på produktet på nytt (gjerne også IPA først). Rengjør også bladene skikkelig og sørg for at de ligger helt inntil ruta.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har lagt nanolotus på ruta, og har regnsensor. Opplever ingen problemer, og viskerene legger ikke igjen en dråpe.

Er superfornøyd! :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen som har testet å ruteforsegle med Nanolotus på frontrute med regnsensor? Hvordan reagerer sensoren på forseglingen?

Grunnen til at jeg spør er fordi en tidligere bil jeg hadde med ettermontert regnsensor prøvde jeg med TW sin "rain repellent"-greie, som skal vel gjøre omtrendt det samme, bare på en annen måte, og uten den "forseglings"-delen. Det fungerte svært dårlig. Hver gang sensoren oppdaget vann på ruta dro den viskeren over (som den skal), men viskeren la alltid igjen en slags film med masse mikrosmå vanndråper bak seg. Disse dråpene trigget sensoren, som bare økte intervall og hastighet helt til den var på maks, og ble stående der. Mens viskeren gikk over konstant ville det hele tiden ligge et lag med slike dråper som gjorde at sensoren aldri stoppet viskerene før ruta var helt fri for vann. (Og det var noe herp å få det av igjen slik at jeg kunne bruke viskerene igjen, og jeg regner med at det ikke er noe lettere å få av en ruteforsegling)

Har ikke selv oplevet det med Nanolotus og heller ikke hørt om at det skal være noget problem med regn sencor. Det lyder også til at du skal tjekke eller evt bytte viskere hvis der legger seg mye vann igjen på ruten kan det skyldes dårlig kontakt med glasset.

Håper det løser seg ellers kan du legger på NL ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke noe problem på BMW heller. Men med glassforsegling blir jo regnsensor overfødig B)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

har nano på min med regnsensor - har ingen problemer, men så skal det sies at jeg bruker så å si aldri viskerene lengre heller

I luuuuv nano :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takker for svar. Virker som at det må ha vært spesifikt til det der dritten fra TW, så jeg skal prøve med Nanolotus på bilen jeg har nå. Kan nevne at problemene jeg fikk (altså ikke med Nanolotus, bare så det er sagt igjen) var med helt nye viskerblad, så det var ikke der problemet var. Kan forøvrig være at alle hakkene i den gamle frontruta den gangen samlet opp vann, og problemet heller lå i ruta. Nå har jeg helt ny bil med helt ny rute, så det skal isåfall ikke være noe problem.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nanolotus fungerer som beskrevet på min relativt nye Skoda Yeti med regn og lyssensor. Jeg merker som beskrevet av andre at sikt i mørket kombinert med regn er bedre uten Nanolotus ruteforsegling, men fordelene oppveier for ulempene :D Pusserbladene hopper ikke når det en sjelden gang er behov for de.

Jeg har også "behandlet" glasstak og alle andre ruter med vidundermiddelet, og blir alltid fasinert av vanndråpene som ikke har lyst til å bli liggende på tak hhv. sidevinduer i fart B)

Skulle det vise seg at regn/lyssensoren blir forvirret av størrelsen på vanndråpene eller tilsvarende er det jo ikke værre enn å rense området rundt sensoren for forsegling.

Jeg var også veldig fornøyd med innholdet i pakken da jeg bestilte Nanolotus fra Scandicshine B)

God Påske!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

En annen ting som faktisk kan spille inn at viskerene ikke tar godt nok er jo fjøra på selve armen. Hvis denne begynner å bli litt treg i avtrekkene vil ikke viskerene få samme press på ruta som den ville gjort ellers. Kan forklare hvorfor du opplevde dette på nye viskere?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det funker gull på min Golf. Ingen slike problemer, men opplever at gummien på viskeren "tørker" ut slik at viskere får de irriterende små hoppene. Hakke orka å styre med det ennå, men det finnes vel noe å sette inn viskerene med tenker jeg.

Du kna prøve å behandle viskerne med dette produktet: 303 Wiper Treatment

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det kan kanskje forklare det, men så er det slik at den bilen hadde jeg ingen problemer med viskerene uten "forsegling", de tok over hele området uten å legge igjen noe som helst vann så lenge ruta var ren.

Jeg har nå lagt på forsegling på nybilen med regnsensor, så da skulle vel fasiten være ikke så langt unna (bortsett fra at det er sol fra skyfri himmel.. og ikke noe tegn til at det skal endre seg særlig de neste to ukene).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har fått testet i både tørt og vått vær nå.

Problemet med små vanndråper som la seg igjen etter viskerene er ikke tilstede når det er vann på ruta, derimot spylevæske gjør akkurat det, og regnsensoren reagerer på dem, og dermed kjører viskerene til ruta er nesten helt tørr. Å slå av regnsensoren er ikke aktuelt, ettersom det betyr at den er bortkastet.

Det har oppstått et par problemer:

- I tørt vær: Dersom noe spruter fra veien og opp på ruta med asfalt, sand, eller whatever er det umulig å fjerne det. Problemet jeg beskriver over ser ut til å forsegle dritten under en mengde dråper, slik at viskeren får ikke tak i det hele tatt på det. Resultatet er at viskerene klarer aldri å få ruta ren nok til at den gir tilstrekkelig sikt.

- I vått vær: Viskeren på venstre side hopper på ruta, og dermed slenger fra seg store mengder vann, i tillegg til å lage div. lyder, osv. Den hopper bare på vei ned, ikke på vei opp, og gjør ikke det dersom noe feeder ruta med smådråper fra f.eks biler foran eller spylevæske.

Det som skjer er nok at viskeren skyver alt vannet foran seg, og dermed blir det helt vannfritt slik at viskeren mister all smøring. Dette gjør at viskerblandet klistrer seg fast til ruta istedet for å gli over. Dette vil sansynligvis gi vesentlig slitasje på viskermotoren ettersom den får endel tyngde å dra på, samt at ruta sansynligvis ikke har veldig godt av det.

Problemet her er at det hjelper liksom ikke om jeg får bedre sikt i 80km/t av det, men elendig sikt pga ubrukelige viskere i lavere hastigheter. Resultatet er at dersom ikke noen har opplevd det samme og nærmest kan garantere at dette blir bedre iløpet av veldig kort tid i form av at forseglingen slites, så vil jeg forsøke å fjerne den igjen. Evt. forslag til hvordan jeg skal få den vekk igjen kan mottas.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har hatt NL på to biler:

1) VW Bora med "aero"pussere fra biltema, hakket ikke og regnsensor er ikke noe problem

2) BMW 1'er med originale pussere, hakker ikke

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
Resultatet er at dersom ikke noen har opplevd det samme og nærmest kan garantere at dette blir bedre iløpet av veldig kort tid i form av at forseglingen slites, så vil jeg forsøke å fjerne den igjen. Evt. forslag til hvordan jeg skal få den vekk igjen kan mottas.

Nanosvampen fjerner nok dette igjen.

Jeg bruker RainX og har brukt det i mange mange år. Det er et knallbra produkt. Ok, en må påføre nytt lag litt oftere, men jeg har ikke opplevd noen negative "bivirkninger" heller.

Jeg har prøvd Biltema sin, og den er grei nok, men RainX er langt bedre.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har søkt litt rundt og funnet ut at dette er jo ikke noe ukjent problem.. (har jo blitt nevnt allerede i denne tråden).

Ser ut som at jeg klarer å fjerne det, men det sitter ufattelig fast (slik det skal). Har klart å fjerne mesteparten på venstre halvdel av ruta med ruterensen som fulgte med settet på nanosvamp.. men likevel er det mye igjen. Dette stoffet skal aldri på mine frontruter igjen i vertfall, men det var i vertfall verdt forsøket. Kan være at jeg bruker det på de områdene som viskeren ikke dekker bare for at vannet skal forsvinne derfra.

I det minste fungerer det helt utmerket på siderutene, speilene og taket. Bakruta er grei den også, men den blir uansett helt tildekt av sand og asfalt så snart det blir vått på veien, og det blir den fortsatt med forseglingen.

Jeg tror nok det er en konflikt mellom forseglingen og helt nye viskerarmer med skikkelig fjæring, og nye aero-viskerblader som er problemet. Litt gamlere opplegg med mindre press på ruta kan være at fungerer helt utmerket.

Endret av gxi
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Men hvis det bare er sensoren som kødder seg, kan du ikke prøve å fjerne forseglingen kun over den?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har aldri hatt lignende "problemer" på nyere biler, men på en 86 mod mitsubishi hoppet viskerne som bare det og forseglingen ble til slutt fjernet...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dere som har problemer med at vindusviskeren hopper. Har dere sjekket at visker gummien ligger 90­° på ruten. Selv har jeg ikke opplevd noen problemer med Nano Lotus. Hverken med hoppende pussere eller regnsensor.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive