Gå til innhold

Støv fra polering


Daniel87

Recommended Posts

Hei. I dag når jeg skulle polere deler av min svarte hilux, så merket jeg at det støvet helt vannvittig når jeg begynte å polere. Brukte Angelwax Medium poleringsmiddel, og gul Flexipad pute. Så fort jeg satte puta på lakken så var bilen full av poleringsstøv. Prøvde med lite middel og lav/høy fart, men like jævelig. Puta ble holdt helt rett på panelet. Hva kommer dette av? 

Lenke til innlegg
Del på andre sider
Andreas Winter

Noen polisher støver mer enn andre. Det kan også komme av at du kjører polishen for tørr(for lenge), eller at det samler seg opp mye polish i pad'en, som da igjen etter hvert tørker og fyker rundt. Da hjelper det å "spyle den" med trykkluft titt og ofte, evt børste den med en spesifikk pad-børste. 

Lenke til innlegg
Del på andre sider

Det støver helt vannvittig med en gang man byner å polere. Brukt trykkluft på paden også, selv om det ikke ser ut som det trengs. Brukte denne Angelwax på volvoen for noen dager siden med microfiber pute, uten noe støv

Lenke til innlegg
Del på andre sider

Det kan være at du har litt "sticky" lakk på hilux'n, du kan prøve en annen polish eller prøve å blande inn en ert med litt finere polish, eller såvidt fukte puta med bittelitt vann.

Lenke til innlegg
Del på andre sider
  • 3 weeks later...

Har i dag prøvd sonax perfect finish med en velsig fin pute, å støver fortsatt. Å poleringa er helt jævelig å tørke av igjen. Uansett hvordan jeg kjørte, så ble resultatet skikkelig stygt, også etter ipa. Bare jeg som har fått en forferdelig lakk på bil? 

Lenke til innlegg
Del på andre sider
1 time siden, Daniel87 skrev:

Da må det være lakken. Prøvde mocrofiber pad,da ble det kjørespor? Å så fort jeg setter på skumpute, så snør det rundt bilen

Hva slags maskin bruker du?

Lenke til innlegg
Del på andre sider
1 time siden, Daniel87 skrev:

Usikker på merket, men har 15-16 mm utkast

Har polert flere biler med samme maskin og samme midler, å aldri opplevd dette

Er det brukte eller nye pads du bruker?

Lenke til innlegg
Del på andre sider
4 minutter siden, Daniel87 skrev:

Prøvd begge deler. Noen brukte som er rengjort, å noen nye

Hvor store områder tar du i gangen. Hvor mange pass tar du på dette området og hvor lang tid bruker du på dette?  

Lenke til innlegg
Del på andre sider

Prøvd både størrelsen til 6 pad, 4 å  noen større områder. Prøvd med få raske pas, å mange pas der jeg flytter maskinen sakte. Usikker på hvor lang tid dette tok. Søkt opp å prøvd tips på nett å youtube, men blir like jævelig 

Lenke til innlegg
Del på andre sider
Kenneth Nilsen

Jeg skal ikke si noe helt sikkert, men jeg minnes sort lakk på Toyota Hilux i seg selv er litt kinkig. Ganske sticky lakk? 

 

Hvordan oppfører det seg om du kjører finishingpad og produkt? 

Endret av Kenneth Nilsen

S&S HOF: Ford Escord Cosworth • Porsche 911 • Subaru Impreza WRX

 

Min Mitsubishi Lancer Evo VI Tommi Mäkinen Edition

 

Scandic Shine & Swissvax Approved Detailer.

Lenke til innlegg
Del på andre sider

Er det nye pader eller er dem brukt før? Jeg tenker det kan være gammel tørket polish i put som sendes ut når du legger den på panelet. Legg dem i en bøtte med lunket vann med litt APC i, la dem ligge over natten, gni og skyll putene godt og legg dem til tørk. Tipper det løser problemet

Lenke til innlegg
Del på andre sider

Bli med i samtalen

Du kan poste nå og registrere deg senere. Hvis du har en konto, Logg inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet...

×   Du har limt inn innhold med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Din link har automatisk blitt innebygd.   Vis som link i stede for

×   Tidligere innhold har blitt gjenopprettet.   Fjern innhold

×   You cannot paste images directly. Upload or insert images from URL.

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...