Gå til innhold

Hjelp!! Hva har skjedd her??


Skulebollen

Recommended Posts

Skulebollen

Dårlig tittel i mangel på ord, men hva har skjedd her😢

Har polert over 30 biler i mitt liv men aldri sett dette før.. i tillegg polerte jeg denne bilen for eksakt 1 år siden uten problem. Er en Bmw med Imola rød lakk ( tett lakk )

Fremgangsmåte som er brukt:

Grundig vask og tørk, scholl s20+ på fin pute fra ND. Sprayet bilen med Scholl sin CF02 for og fjerne rester av oljer osv. 

Lagt Fusso og buffet to og to panel grunnet lav temp i bygget.. 

Går så over bilen med lampe og ser ut som der ligger igjen voks/poleringsmiddel? HELE bilen er slik.. Går ikke vekk ved hjelp av MF

Erfaringer med dette? Kan det forsvinne ved en vanlig vask? Eller må det avfettes, poleres oppigjen og prøve på ny? ( Skyt meg 😭🤦

 

Brukt denne komboen mange ganger og funker alltid.. Slet litt med dårlige MF kluter var vel eneste problemet underveis.. 

 

 

IMG_20200514_212930582.jpg

IMG_20200514_212626610.jpg

IMG_20200514_212750569.jpg

Endret av Skulebollen
Lenke til innlegg
Del på andre sider
Niebelheim

Likt løser likt.

Har du prøvd å gå over en runde til med fusso, og buffe på nytt. Det kan være et forsøk.

Hvis ikke er det som du sier, det kan forsvinne med en vask også.

Jeg syns du må prøve de to tingene først, for du går mer drastisk til verks.

Lenke til innlegg
Del på andre sider
Skulebollen

Ganske brennsikker på at det ikke er Fusso som ligger igjen. Virker veldig til og vere polishrester/finishingspray?? Som ikkje er buffa skjikkelig av. Men ser det kun ved "closeup" og med led lampa rett på.. 

Lenke til innlegg
Del på andre sider
Niebelheim

 

30 minutter siden, Skulebollen skrev:

Ganske brennsikker på at det ikke er Fusso som ligger igjen. Virker veldig til og vere polishrester/finishingspray?? Som ikkje er buffa skjikkelig av. Men ser det kun ved "closeup" og med led lampa rett på.. 

Men så du ikke dette før du la fusso da?

Tok du bare en wipedown og la fusso rett på med det samme?

Hvis det ligger "under" fussoen, eller har "blandet" seg med den, så er det vel bare å kjøre over en runde med maskin for å få vekk den og begynne på nytt da?

 

Lenke til innlegg
Del på andre sider

For meg ser det ut som streker etter CF02 som ikke har fått fordampet skikkelig. Evt den ikke har fått fjernet alle oljene etter polishen. Du skriver også at det var lav temp, og da tørker fordamper jo ting seinere. 

Tenker nok også at ny runde med maskinen er veien å gå.  

Min BMW Z4 Coupe og 316i

 

Instagram: 

Privat: @stigj77  

Bil: @bmwe86driver

Gnikk: @unikbilpleie

Lenke til innlegg
Del på andre sider
Skulebollen

Da er det nok som fryktet ja🤦 var litt stressa så sjekka ikkje mellom cf02 og Fusso. Men denne skal vel om tempn er god fordampe vekk av seg selv? Tørker selvsagt over etter det er sprayet på men trenger vel ikke "gnikke" vekk alt? ( Sånn til neste gang )

 

Nå som Fusso er lagt, vil det ikke holde og gå på med surfex 1:5, spyle av, tørke og legge nytt lag Fusso? Eller må maskin til🤔?

 

Ingen håp om at det går seg til ved vask🙈😂??

Endret av Skulebollen
Lenke til innlegg
Del på andre sider

Du klarer ikke å vaske vekk fusso med 1:5 surfex, har prøvd ren surfex på nylagt og langt mindre holdbar voks uten at den døde, så det er nok mest hensiktsmessig å fyke over med maskin hvis det ikke blir borte med vask og QD.

Jeg tror du har buffet fusso for tidlig pga. lav temp, men prøv en vask (og litt QD hvis vasken ikke hjelper).

Lenke til innlegg
Del på andre sider
Skulebollen

@trogha Buffet Fusso for tidlig🤔? Kan det gjøre til dette?

 

Dårlig med cleaner fluid. Men kan jeg bare kjøre på med maskin og s20+ da? Ser føre meg en kaosblanding av Alle produkter som blir grisa rundt på lakken da🙈😅?

Lenke til innlegg
Del på andre sider
Skulebollen

Kan ta en oppdatering; Prøvde og polere over bakskjerm med fin pute og Scholl, da forsvant "filmen"..

Så da er 1000 kronerspørmålet! kan det vere håp og vaske det vekk? Eller skal jeg bare spare meg for vasken og begynne påan igjen med maskin😅

Lenke til innlegg
Del på andre sider
1 time siden, Skulebollen skrev:

Kan ta en oppdatering; Prøvde og polere over bakskjerm med fin pute og Scholl, da forsvant "filmen"..

Så da er 1000 kronerspørmålet! kan det vere håp og vaske det vekk? Eller skal jeg bare spare meg for vasken og begynne påan igjen med maskin😅

Hvorfor ikke bare prøve å vaske og tørke et panel eller et lite område for å finne det ut?

Evt.prøve med litt QD?

Ikkeno poeng å polere og vokse på nytt hvis alt du trengte var en vask. Jeg sier ikke at en vask og evt. QD garantert fjerner dette, men det er det som gir mest mening å teste først.

Lenke til innlegg
Del på andre sider
Skulebollen
1 time siden, trogha skrev:

Hvorfor ikke bare prøve å vaske og tørke et panel eller et lite område for å finne det ut?

Evt.prøve med litt QD?

Ikkeno poeng å polere og vokse på nytt hvis alt du trengte var en vask. Jeg sier ikke at en vask og evt. QD garantert fjerner dette, men det er det som gir mest mening å teste først.

Prøvde og en flekk på bakdør, først med CF02, tørket vekk, deretter prøvde jeg med en slags QD jeg hadde stående, dette hjalp null. Dog ikke prøvd og vaske med såpe og svamp. Men rart såpe skal klare fjerne det som ikke forsvinner med CF02 🤔? Litt dårlig tilgang på vann der jeg står

Lenke til innlegg
Del på andre sider
mammut89

jeg tror ikke dette er CF problem, det er polish rester, jeg har erfart dette på nyere bmw lakk ,polish graver seg inn i lakken og man får det ikke vekk med wipedown med IPA eller noe som helst annet. det eneste som hjelper er å polere med fin polish. f.eks S40 da blir det borte med en gang. dette problemet er veldig lett å se på svart bmw lakk men ser ut som det er samme greia på denne røde men ikke like ille

Lenke til innlegg
Del på andre sider
Skulebollen
10 timer siden, mammut89 skrev:

jeg tror ikke dette er CF problem, det er polish rester, jeg har erfart dette på nyere bmw lakk ,polish graver seg inn i lakken og man får det ikke vekk med wipedown med IPA eller noe som helst annet. det eneste som hjelper er å polere med fin polish. f.eks S40 da blir det borte med en gang. dette problemet er veldig lett å se på svart bmw lakk men ser ut som det er samme greia på denne røde men ikke like ille

Du tror m.a.o ikke dette forsvinner ved ett par vask? Siden det ligger Fusso over? Kan man bare gå på og polere med finere polish, uten og fjerne Fusso på noe vis? 

Lenke til innlegg
Del på andre sider
2 timer siden, Skulebollen skrev:

Du tror m.a.o ikke dette forsvinner ved ett par vask? Siden det ligger Fusso over? Kan man bare gå på og polere med finere polish, uten og fjerne Fusso på noe vis? 

Nei, du klarer ikke å fjerne noe som ligger under fusso uten å fjerne fusso. Hvis du har prøvd wipedown og QD uten tegn til forbedring må du sannsynligvis fyke over med maskin og legge ny voks.

Lenke til innlegg
Del på andre sider
Skulebollen

Jah! Da fikk man ødelagt lørdagskveld og 17 mai. Med polering vol. 2😅 Gikk over hele bilen med maskin, tok deretter wipedown, sjekket med led lampa mi, strøkent! 

La på Fusso, buffet av, alt går som vanlig. Ser perfekt ut, går på med led lampen, klarer fortsatt og se samme greiene🙄 prøver og gnikke med klut uten at det ser ut til og hjelpe nevneverdig. Ser dog litt mer ut som det "skjer" noe når jeg gnikker. Men forsvinner ikke.. 

 

Håper at dette kan forsvinne med en vanlig handvask nå?? 

Og la Fusso søndag, har det noe å si hvor lenge jeg venter med første vask? Frister og vente til bilen faktisk trenger en vask😅 Men om da Fussoen fortsetter og herde helt til jeg tar en vask er det kanskje best og hive seg rundt?

Lenke til innlegg
Del på andre sider
Kenneth Nilsen
13 minutter siden, Skulebollen skrev:

Jah! Da fikk man ødelagt lørdagskveld og 17 mai. Med polering vol. 2😅 Gikk over hele bilen med maskin, tok deretter wipedown, sjekket med led lampa mi, strøkent! 

La på Fusso, buffet av, alt går som vanlig. Ser perfekt ut, går på med led lampen, klarer fortsatt og se samme greiene🙄 prøver og gnikke med klut uten at det ser ut til og hjelpe nevneverdig. Ser dog litt mer ut som det "skjer" noe når jeg gnikker. Men forsvinner ikke.. 

 

Håper at dette kan forsvinne med en vanlig handvask nå?? 

Og la Fusso søndag, har det noe å si hvor lenge jeg venter med første vask? Frister og vente til bilen faktisk trenger en vask😅 Men om da Fussoen fortsetter og herde helt til jeg tar en vask er det kanskje best og hive seg rundt?

Inspiser et panel / felt nøye, legg på et lag til med Fusso (likt løser likt i og med at det var strøkent før du la), se om det blir endring i "mønsteret". 

Hvis det blir det så har det høyst sannsynlig noe å gjøre med Fusso, eller prosessen rundt leggingen av den.

S&S HOF: Ford Escord Cosworth • Porsche 911 • Subaru Impreza WRX

 

Min Mitsubishi Lancer Evo VI Tommi Mäkinen Edition

 

Scandic Shine & Swissvax Approved Detailer.

Lenke til innlegg
Del på andre sider

Hvis man legger Fusso litt for tykt og/eller buffer for tidlig kan det bli krøll. Som nevnt over ville jeg prøvd å legge fusso på et nytt panel bare for å teste, legg syltynt og kanskje vente noen minutter ekstra før du buffer. Hvis ikke det hjelper kan du jo avvente til bilen har fått seg en vask eller 3 for å se om det blir noe bedre.

Lenke til innlegg
Del på andre sider

Bli med i samtalen

Du kan poste nå og registrere deg senere. Hvis du har en konto, Logg inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet...

×   Du har limt inn innhold med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Din link har automatisk blitt innebygd.   Vis som link i stede for

×   Tidligere innhold har blitt gjenopprettet.   Fjern innhold

×   You cannot paste images directly. Upload or insert images from URL.

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...