krister461

Trøbbel med Gyeon Q2 Mohs Plus

Hallais.

I helgen har jeg kost meg med polering og legging av lakkforsegling. Ting har gått knirkefritt, og etter tre lag med Mohs var det i kveld på tide å legge på Phobic top coat. Men, denne oppførte seg helt annerledes enn Mohs. Den lå seg i ørsmå dråpeformer og så ikke ut til å tørke skikkelig på lakken. I tillegg var den svært tung å buffe av og lå igjen skjemmende dråpemerker over store deler av lakken (se bilde). Dette var uavhengig av om jeg lot den tørke i kort tid (få sekunder) eller lang tid (noen minutter).

Så, det viktigste spørsmålet:

Er dette noe jeg kan gjøre noe med, eller må jeg leve med det eller polere bort hele forseglingen?

Det er ikke like skjemmende som bildet antyder - da jeg må ha lykt på for å se merkene. Gruer meg riktignok til å se bilen i sollys...

Og, hva kan jeg ha gjort galt?

Jeg har latt Mohs-lagene tørke med flere timers mellomrom og det var gått 7 timer fra siste lag med Mohs til jeg la Phobic. Jeg hadde ingen slike merker før siste steg.

Det er tørt og fint i garasjen og trolig mellom 10-15 grader. Jeg ristet flasken godt før bruk, og i bruksanvisningen stod det at man skulle buffe av Phobic når den begynte å tørke og at den skulle være lett å buffe av, men det var den ikke selvom jeg ventet både kort og lang tid.

Siste steg er å gå over bilen med Gyeon Cure i morgen, men har ikke tro på at det vil bedre dette problemet...

All hjelp mottas med stor takk.

post-8495-0-01040100-1415566947_thumb.jp

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ingen erfaring med produktene du har brukt, men har du prøvd likt løser likt?

Spray på mer og tørk av med en gang frks?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvor lenge ventet du før du buffet sa du? Jeg buffer mohs etter max 2 minutter uansett. Det samme gjorde jeg når jeg la Phobic. Legger Mohs med 1 times mellomrom mellom hvert lag. Og venter 12 timer før jeg legger Phobic (står vel 4timer i manualen?)

Har kun lagt Phobic en gang og her gikk det smertefritt.

Står det ikke noe i +instruksjonene om temperatur?

Prøv å dra over med en QD?

Albino, likt løser ikke likt, dette er en topcoat som herder. Kan ikke løses med å legge på mer.

Endret av polishduden
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Albino, likt løser ikke likt, dette er en topcoat som herder. Kan ikke løses med å legge på mer.

Ok!

Trodde mohs var coaten og phobic bare var beskyttelse til mohs var fullstendig herdet! :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok!

Trodde mohs var coaten og phobic bare var beskyttelse til mohs var fullstendig herdet! :P

Det er Cure, cure blir som en sprayvoks som beskytter frem til Mohs har herdet. Phobic blir noe ala Gtechniq EXO og Mohs ala C1 :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvor lenge ventet du før du buffet sa du? Jeg buffer mohs etter max 2 minutter uansett. Det samme gjorde jeg når jeg la Phobic. Legger Mohs med 1 times mellomrom mellom hvert lag. Og venter 12 timer før jeg legger Phobic (står vel 4timer i manualen?)

Har kun lagt Phobic en gang og her gikk det smertefritt.

Står det ikke noe i +instruksjonene om temperatur?

Prøv å dra over med en QD?

På de fleste panelene ventet jeg flere minutter (3-5) da det ikke virket som om Phobic tørket skikkelig. Men, når jeg så disse merkene på de første panelene prøvde jeg noen områder der jeg buffet av nesten med en gang, men det ga mer eller mindre samme effekten.

For Mohs så står det at tørketid er 30 sek til 5 min avhengig av klima. Og med 10-15 grader så tenkte jeg at vi var nærmere sistnevnte, noe som fungerte bra for Mohs. For Phobic står det ingenting om tørketid riktignok, bare at man må vente til det begynner å tørke: http://www.gyeonquartz.com/uploads/product/72c876fbef5b522f6c09ad6188edccb7461a0958.pdf

Jeg la et lag Mosh i går kveld, og to tidligere i dag med ca en times mellomrom. Deretter ventet jeg 6-7 timer før jeg la Phobic.

Eneste jeg så i instruksjonene var at man måtte buffe raskere ved høye temperaturer.

Forsøkte både QD og faktisk whipedown på et lite område uten hell. :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Æsj den er lei å høre :\

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette hørtes ikke noe kjekt ut nei :( ikke godt å si hva som har skjedd her, viker som du har gjort alt rett og får da feil på siste produktet :( la du også phobic i kriss kross for å få det jevnt og brukte du påførings dukene som fulgte med?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Basert på egen erfaring, virker det som base-coatingen har herdet for mye før du påførte topcoaten, derfor legger topcoat seg i dråper uten å bli spredd ordentlig.

Hvorfor Phobic var så vanskelig å jobbe med har jeg ingen gode forslag på, men det kam jo være så enkelt som lav tempetatur eller at det også henger sammen med herding av base-coat

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Står ingen ting om max ventetid for påføring av phobic

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Surt er dette, når det gjelder dråpe form så fikk eg akkurat dette når eg la Modesta coating (BC-04 legges vått)og testa noen ny innkjøpte Mf påførings pads, di hadde litt kortere fiber og dissa laget dråpe form på coatingen med en gang, sleit med å buffe den av derfor eg lurte på om det vart brukt samme påførings "duker" :) som fulgte med til siste steget :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Står ingen ting om max ventetid for påføring av phobic

Hva mente du egentlig nå?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva mente du egentlig nå?

At han hadde drøyd for lenge sa du. Minste ventetid er vel 4 timer om jeg ikke husker feil. Jeg ventet 12 timer for å være sikker. Står ingen ting i +instruksjonene om max ventetid Endret av polishduden
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

At han hadde drøyd for lenge sa du. Minste ventetid er vel 4 timer om jeg ikke husker feil. Jeg ventet 12 timer for å være sikker. Står ingen ting i +instruksjonene om max ventetid

Skjønner, men jeg tenker motsatt når jeg legger noe over coating. At hvis du venter for lenge har coatingen herdet og blitt så hard at lite/ingenting vil klare å feste seg til overflaten.

Jeg ville ha sendt en mail til Gyeon og lagt frem problemet og sett hva de sier. De burde ha testet det meste for å se hva som skjer :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skjønner, men jeg tenker motsatt når jeg legger noe over coating. At hvis du venter for lenge har coatingen herdet og blitt så hard at lite/ingenting vil klare å feste seg til overflaten.

Jeg ville ha sendt en mail til Gyeon og lagt frem problemet og sett hva de sier. De burde ha testet det meste for å se hva som skjer :)

Jepp. Mohs har lang herdetid. 2 uker, derfor man legger cure på toppen av både mohs og phobic. Mener den er overflatetørr etter 24 timer. Har ikke fått surra meg ut i bua og dratt frem papira :).

Men ser helt klart poenget ditt. Bilnerden er nok rette veien å gå :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mange takk for innspill folkens!

Dette hørtes ikke noe kjekt ut nei :( ikke godt å si hva som har skjedd her, viker som du har gjort alt rett og får da feil på siste produktet :( la du også phobic i kriss kross for å få det jevnt og brukte du påførings dukene som fulgte med?

Jeg brukte de medfølgende dukene, både til Mohs og Phobic (det var 4 stk duker som fulgte med). Jeg forsøkte å legge i "kriss kross", i alle fall på de største flatene uten at jeg kan påstå å ha noen spesielt god teknikk der. Klarer ikke helt å se at resultatet er særlig påvirket av påføringsmønster.

Sendte e-post til bilnerden i går (med link til denne tråden) og fikk nettopp svar:

"Ser vi har sendt deg feil forsegling på denne bestillingen, du skulle egentlig ha hatt GYEON Mohs, ikke plussversjonen som er beregnet kun til sertifiserte detailere.

Ut fra beskrivelsene dine på forumet er jeg ikke helt sikker på hva som har gått galt her. Disse merkene satt godt og lot seg ikke buffe bort? Du får prøve et lite område med GYEON Cure og se om det kan bedre litt på utseende, så skal jeg ta kontakt med GYEON for å sjekke hva som kan ha forårsaket dette."

Merkene var forøvrig umulig å buffe bort og jeg har testet Cure uten at det hjalp. Får høre hva Gyeon sier... :wacko:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Beklager treig oppdatering.

Jeg har ikke fått noe godt svar på hva som kan ha skjedd fra GYEON/Bilnerden, men Bilnerden har sendt meg en ny Mohs (uten pluss/phobic) kostnadsfritt.

Merkene i lakken er godt synlige når bilen er nyvasket og i godt lys, men stort sett blir bilen skitten etter noen få km kjøring i vestlandsværet, så jeg lar det være til våren. Satser på at en ny runde polering vil gjøre susen da.

Takker for input folkens. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive