Jump to content
Sign in to follow this  
Øyvind G

Skumkobling til Nilfisk P 160

Recommended Posts

Øyvind G

Har akkurat kjøpt meg ny HT og trodde jeg hadde kobling som passet til den (Kew/Alto/Nilfisk kobling fra Bilnerden), men det viser seg at P 160 har en annen kobling enn de mindre spylerene har. Noen som vet hvor jeg får kjøpt denne koblingen?

Her er det et par bilder for å illustrere. Det er da den tykkeste koblingen jeg er ute etter.

IMG_8145_1024x683.jpg

IMG_8146_1024x683.jpg

Mulig det er en annen tråd om dette, men jeg kunne ikke finne den i farta. Legg gjerne ut en link til en annen tråd hvis dette finnes fra før av

Edit:

Når jeg ser på bildene mine nå og tenker meg litt om, så har jeg lest om dette tidligere. Testet igjen nå med litt mer makt og da ser det ut som at den passer. Må nok bare smøre inn o-ringen litt tror jeg :)

Edited by Øyvind G

Share this post


Link to post
Share on other sites
Glenn L

Kan ikke være denne du skal ha?

Ligna forsåvidt ikke på den du har bilde av der, men mulig den skal kobles på et annet sted?

Share this post


Link to post
Share on other sites
Øyvind G

Kan ikke være denne du skal ha?

Ligna forsåvidt ikke på den du har bilde av der, men mulig den skal kobles på et annet sted?

Den du linker til har jeg faktisk pga vi har denne typen på jobben. Denne passer til de enda større spylerene med varmtvann (20 000kr klassen) også kaldt steamer.

Koblingen du ser øverst på det øverste bildet er den jeg har på spyleren (det er dysa til spyleren min jeg har tatt bilde av som eksempel).

Mulig jeg fant ut av dette (se nederst i første innlegg). Gjenstår bare å se om det er tett (vil tro det er det).

Hvis ikke noen tror denne tråden kan være nyttig for noen i fremtiden, så kan den egentlig bare slettes.

Edited by Øyvind G

Share this post


Link to post
Share on other sites
Magnemb

Hvis det ikke fungerer, prøv å ta av det yttre forlengelsesrøret. Har samme tilkobling selv som jeg har brukt på både c130 og c160, men tar alltid av yttre røret

Share this post


Link to post
Share on other sites
Knutis

Jeg har samme spyler, samme kobling, og samme kobling på skumkanon. Og de går om hverandre. :)

Share this post


Link to post
Share on other sites
Gry

Øyvind, det er akkurat sånne koblinger jeg har!

Jeg kappet av ytre røret, og filet på de avlange hakene for å få den fysisk på plass i høyttrykken.

Og den spytter! Det lekker ikke noe sted, den bare går ujevnt (hmmm sa ikke jeg at jeg skulle sjekke slangen i skumkanonen... *løpe ned trappa* den står skrått presset ned mot bunnen/kanten av flaska, kan jo hende den ikke klarer å mate nok. Men om jeg skråkutter den vil den jo passe enda bedre mot kanten av flaska... får ta bittelitt av lengden i stedet)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Informasjon

© Detailers Club Norway AS 2007-2018

Sosialt

Om oss

Her finner man det meste man lurer på innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×
×
  • Create New...