Saltkjelen

Sliter med holos

Som det fremgår av trådtittel så sliter jeg med holos på min bil. Har fått et tips fra Bernhard med lilla pad og S40 med medium press. Dette fjerner mye holos, men får ikke vekk alt. Det er selvsagt godt mulig at jeg gjør ting feil, så tips ville jeg satt stor pris på. Hvilken andre kombinasjoner kan være greie å prøve ut? Ser at en del fant oppskriften ved bruk av DA (selvom det kanskje ikke er nødvendig), så jeg får vel bite i det sure eplet jeg også å handle dette. Anyone..? :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sliter også med dette på den ene bilen min, selv med DA og s40..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Blå 3M og blå 3M pute er gull mot holo.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

om dere rubber bilen med f.eks S03,burde dere gå for 3 stegs polering,ikke rett fra S03 til S40,

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

S30+ er en bedre avslutter enn s40 dersom en har kjørt s3gold på roterende.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tok en BMW med S17+, ble holo/"marring".. Prøve S40 siden den er fin, men klarte ikke å fjerne det, så bruke S30+ og M205, da gikk det som en lek :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mange nyttige og fine tips som jeg takker for. Skal forsøke å se hvilken kombinasjon som passer lakken best.. :)

@ kris1986 - M205, hva er dette? hva slags pad'er kjørte du med? rpm`?

Endret av Saltkjelen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

@ kris1986 - M205, hva er dette? hva slags pad'er kjørte du med? rpm`?

det er denne han har brukt

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Blå 3M og blå 3M pute er gull mot holo.

Samme erfaring med min E39, funker gull.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Husk minimum 3 runder meg wipedown etter UFSE da :)

Du får hyle ut om vi skal prøve å finne noe som fjerner holocaust på bilen din Basse :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da skal jeg prøve ut noen tips. Tok bare 1 runde med wipedown Bernhard, så skal prøve 3. Roper ut om jeg fortsatt sliter. Takk for tips tilbakemeldinger :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

sliter med det samme på min 850 også, men fikk en mistanke om varmsensitiv lakk som essiek skrev om i en tråd. men jeg har veldig myk lakk også, så jeg får microswirls av mf. så vet ikke helt om jeg kan si om det er holos eller ikke :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har akkurat lekt med en Sapphire Black E60 - veldig ripefølsom lakk enkelte steder (lakkert litt her og der), brukte M205 igjen, og det fungerte fint.. Bra polish

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive