Jump to content
Sign in to follow this  
Talker

Veldig varm Flex -maskin!

Recommended Posts

Talker

Tok et panser med Large gul scholl pute, og s03 i går. Jeg har en Flex roterende maskin, og har merket at den blir litt varm ved bruk. Men ikke sånn som i går. Får da ble det så varmt at jeg kunne brenne meg på metall delen av maskina tilslutt! Og det var ubehagelig å holde midt på maskinen når jeg hadde på nytt produkt på pad'en. Mulig at jeg kjørte litt hardt, for jeg brukte bra med press, men pad'en i seg selv ble faktisk ikke varm. Panseret ble nokså varmt, men kunne holde handa på det.

Det var riktignok 26 grader mens jeg holdt på i skyggen, så maskina fikk sikkert ikke optimal kjøling, men noe må den vel tåle?

Er det normalt at den blir så varm ved lengre bruk, eller er det jeg som har pisket maskina litt vel hardt? :P

Syns at ei såpass dyr maskin burde tåle litt da :P

Edited by Talker

Share this post


Link to post
Share on other sites
Knutis

Hvilken fart kjørte du på, og hvor lenge varte hvert pass?

Min ble kun ubehagelig varm når jeg kjørte på 7" pad, gjerne ull, med mye stopp og lav fart. Etterhvert la jeg meg til rutine å kjøre den et minutt på høy fart, uten belastning, før jeg hadde på mer produkt. Til vanlig med 5" pads har jeg aldri hatt dette problemet.

Share this post


Link to post
Share on other sites
Solhaug

dette er et velkjent problem for flex roterende,et tips kan være å ta av padn å la maskinen gå for fullt mens du holder den,da får den mye luft uten at du presser den :)

Share this post


Link to post
Share on other sites
Popp

Med hard lakk, grov polering og store puter så er dette noe som skjer hver gang hos meg iallefall.. Løsningen min er å ta mye mer med små padder på de mindre flatene, noe jeg har funnet ut at egentlig ikke tar noe mye mere tid :)

Share this post


Link to post
Share on other sites
Talker

Hvilken fart kjørte du på, og hvor lenge varte hvert pass?

Min ble kun ubehagelig varm når jeg kjørte på 7" pad, gjerne ull, med mye stopp og lav fart. Etterhvert la jeg meg til rutine å kjøre den et minutt på høy fart, uten belastning, før jeg hadde på mer produkt. Til vanlig med 5" pads har jeg aldri hatt dette problemet.

Jeg kjørte sånn ca. på 3. Prøvde å sikte meg inn på rett under 2000rpm husker jeg. Jeg brukte den vanlige store pad størrelsen. Er sikkert 7" det.. Men hvor lenge passene varte det vet jeg ikke. Kjørte kanskje 3 pass for hvert felt, pluss fordeling av produkt.

dette er et velkjent problem for flex roterende,et tips kan være å ta av padn å la maskinen gå for fullt mens du holder den,da får den mye luft uten at du presser den :)

Har hørt at det ikke var uvanlig nei, men dette gikk jo utover bruken også :o

Prøvde å kjøle den litt innimellom, men satt ikke på mer enn 1 da. 1100rpm trur jeg. Det hjalp litt. Men skal ta av pad'en neste gang og la den kjøre på høyere hastighet :)

Med hard lakk, grov polering og store puter så er dette noe som skjer hver gang hos meg iallefall.. Løsningen min er å ta mye mer med små padder på de mindre flatene, noe jeg har funnet ut at egentlig ikke tar noe mye mere tid :)

Så varm at man brant seg på metallet? Og at det nesten ikke gikk å holde rundt midten av maskina?

Brukte mye små pad'er før, men prøver å bruke store der jeg syns det er hensiktsmessig. Synes det går fortere, og tillater meg å ta større felt av gangen. :)

Share this post


Link to post
Share on other sites
Knutis

Jeg syns det blir bare rot om de er større enn 5".

Sikkert derfor jeg ikke har hatt "problemet" på min.

Jeg velger å kalle det brukerfeil :P

Share this post


Link to post
Share on other sites
hmsilset

Jeg tar ikke av pad, og maskina ligger altid på 2-3000rpm når jeg holder på med litt hard lakk med dype riper.Tar meg god tid å buffe av produkt på paneler i mellomtiden, eller tar en pause :) kjørte maskina så varm de første 3 jobbene, og jammen virker den alikevel 32 jobber senere ;) Maskinen rører lite på seg på 3000rpm om du legger den på gulvet med paden opp helst ;)

Share this post


Link to post
Share on other sites
Talker

Jeg syns det blir bare rot om de er større enn 5".

Sikkert derfor jeg ikke har hatt "problemet" på min.

Jeg velger å kalle det brukerfeil :P

Var visst 5,5" / 140mm / Medium scholl jeg brukte. Har bare aldri målt de før :P

Kan godt forstå at det blir litt ball med en større pad ja :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Informasjon

© Detailers Club Norway AS 2007-2018

Sosialt

Om oss

Her finner man det meste man lurer på innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×
×
  • Create New...