TrulsMoen

Problemer med Foam Cannon

Bestilte med Foam Cannon, som jeg fikk i går. Skulle til å prøve den ut i dag, men så virket det som om høytrykkspyleren ikke klarte å holde på trykket.

Trykket gikk liksom av og på med noen sekunders mellomrom. Fikk skum i ca 2 sek, så stoppet den, også 2 nye sekunder med skum. HT fungerer helt fint uten FC på. Er en Nilfisk, hvis det hjelper noe ;)

Noen som har vært borte i noe lignende? :P

Endret av TrulsMoen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fant ut av det ! skrudde bare litt på den dysa som sitter inne i FC, enden der vannet kommer inn ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, jeg sliter med samme sak. Nilfisk her også (160bar). Hva mener du med at du bare skrudde på den. Snakker du om den adapteren som går inn i høytrykkspyleren? Løsnet du bare på den?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Probemet er at det er for høyt trykk ut, så enten må trykket ned eller justere dysa. Du må skru av adaptern, da ser du en skrue med fatt hode inni der. Den spylern jeg bruker leverer over 200bar, så jeg har måtte laget bypass ventil.

Endret av AndreasLie
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har skrudd den fra hverandre nå.. Hvordan lagde du bypass? Kan jeg bore opp hullet i ventilskruen litt eventuelt?

Det står jo 2600psi på den. Det tilsvarer 180 bar...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

på min ble det satt på ett t-stykke og en kran som justerte trykket ut av ventilen. Har ikke testet å borre opp ventilen, så du kan jo prøve og se om det blir noe bedre

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du skrur av selve kobling på FC, den som du dytter inn i høytrykksspyleren, så er den en dyse inni der. Tok bare å skrudde litt på den, husker ikke hvilken vei, men fungerte normalt etter det.

Hender høyttrykkspyleren min driver av å tuller litt, så om det var justering av dysen som løste problemet, eller tilfeldigheter. Det aner jeg ikke :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg løsnet i dag på denne dysa, men det ble bare tull. Høytrykkspyleren pulserte riktignok ikke, men det kom mest vann og søl ut av og rundt FC. Jeg tror denne dysa er ment å stå skrudd helt inn. Den er ikke en justeringskrue. En mulighet kan vel fortsatt være å bore opp hullet i denne men litt redd for at det bare ødelegger funksjonen til FC. Har lyst til å prøve den på en annen høytrykkspyler først for å se at alt er i orden.

Noen med nilfisk høytrykkspyler i nærheten av Mjøndalen som kan tenke seg å prøve den på sin høytrykkspyler?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg sliter med det samme på min Nilfisk med 160 bar. Er det noen som kom fram til god løsning?


Jeg løsnet i dag på denne dysa, men det ble bare tull. Høytrykkspyleren pulserte riktignok ikke, men det kom mest vann og søl ut av og rundt FC. Jeg tror denne dysa er ment å stå skrudd helt inn. Den er ikke en justeringskrue. En mulighet kan vel fortsatt være å bore opp hullet i denne men litt redd for at det bare ødelegger funksjonen til FC. Har lyst til å prøve den på en annen høytrykkspyler først for å se at alt er i orden.

Noen med nilfisk høytrykkspyler i nærheten av Mjøndalen som kan tenke seg å prøve den på sin høytrykkspyler?

Hei, fant du noen løsning på problemet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg sliter med det samme på min Nilfisk med 160 bar. Er det noen som kom fram til god løsning?

Hei, fant du noen løsning på problemet?

Hei, beklager sent svar. Jeg løste problemet med å kjøpe ny (egen) nilfisk med lavere trykk:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, beklager sent svar. Jeg løste problemet med å kjøpe ny (egen) nilfisk med lavere trykk:)

Takker, jeg har gjort det samme. En stor og en liten Nilfisk, problemet løst  :)

post-9400-0-58062200-1427032033_thumb.jp

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vil en høytrykkspyler med 150bar få dette problemet med foam cannon? ser mange bruker nilfisk 145 med 145bar uten problemer. Jeg kjøpte en nilfisk 150.2 i helgen og har bestilt en foam cannon. Håper ikke jeg får det problemet. Upraktisk å ha en egen høytrykkspyler kun til den

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive