Gå til innhold
Petter

Kameraproblemer!!!

Recommended Posts

Petter    1 399
Petter

Mitt gode gamle Cannon EOS 300D begynner bli godt brukt. Det har jeg levd med en stund, men etter turen så går det ikke å ta bilder i M. Mår jeg trykker på utløserknappen så kommer ikke skalaen opp med BULB.

Er det noen billig repløsning på dette eller er kameraet nå klart for "de evige jaktmarke"r???

Del dette innlegget


Lenke til innlegg
Del på andre sider
Bernhard    2 323
Bernhard

Sikkert Popp sin skyld...

Del dette innlegget


Lenke til innlegg
Del på andre sider
Petter    1 399
Petter

Nei. Kan nok ikke skylde på Popp for det. Letet litt i hukommelsen og det var slik en ute før turen...

Del dette innlegget


Lenke til innlegg
Del på andre sider
kbaskim    2
kbaskim

Dersom du mener at det kommer BULB istedet for skala er dette valget for valgfri lukkertid Wiki:BULB. Prøv å justere lukkerhastigheten nedover så er nok kameraet som det skal igjen.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Petter    1 399
Petter

Aha, takk for hjelpen. Hjalp skru på hjulet...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

Informasjon

© Detailers Club Norway AS 2007-2017

Sosialt

Om oss

Her tar vi for oss det meste innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×