Bernhard

Redigering av tråder/poster.

En ting som har irritert meg en stund er at såsnart jeg har postet en ny tråd eller ett innlegg med bilde fra f.eks. Photobucket som jeg bruker, så er det vanskelig å redigere dette etterpå.. Hvis jeg vil endre noe i "tekst" på "link" til bildet så er det bare hele bildet som kommer opp så jeg får ikke gjort noe med dette. Og hvis "teksten" ikke eksisterer så kommer det bare opp røde kryss. Da blir det vanskelig å redigere synes jeg og jeg gidder heller ikke å lage en ny post/tråd for dette. Moderatorene ser det uten bilde vet jeg og jeg kunne ønsket meg det slik selv.

Er dette noe som kan ordnes?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror det er enklere dersom du trykker "bruk full editor?"

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Helt enig, slik var det i gamle dager tror jeg.

Og i forrige versjon av forumet kunne en lage trådene i Word og bare klippe inn, men sist jeg prøvde så ble det bare noe tull.. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ang. redigering word så copy-paste over, ta turen via notepad så blir unødvendig word-kode / formattering (som gjør at det bare blir tull) borte...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ang. redigering word så copy-paste over, ta turen via notepad så blir unødvendig word-kode / formattering (som gjør at det bare blir tull) borte...

Bare lage hele dokumentet i notepad? Takk for tips, det hadde jeg ikke tenkt på.. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hehe, jeg mente ikke å være sarkastisk eller ironisk i mitt svar - det jeg mente var at du tar copy-paste inn til notepad, og copy-paste videre derfra - spesielt hvis du har sittet og laget mye %7Boption%7D-linker. Office07 (og til dels også Office03) drar med seg mye skrot-formattering som blir renset vekk når man tar turen via Notepad.

edit: ulempen med dette er at all formattering da blir borte, slik som fancy innrykk, formattering av tekst etc..

Endret av EssieK
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hjelper ikke å bruke full editor.

Jeg tok innlegget jeg har i bilpleieloggen min via word istad, derfor det mangler så mye bilder der.. Og da hadde jeg allerede laget den engang på forumet og idet jeg skulle poste så hang pc'n seg så jeg fikk gleden av å gjøre alt på nytt...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

 EssieK: Tok ikke innleget ditt sarkastisk i det hele tatt. Jeg er bare glad for å få tips for å gjøre posting av lange S&S enklere.

Notat til meg selv: Alltid bruke masse smileys når en poster på et forum for å unngå misforståelser...   :lol:

Bernhard: Har vært borti akkurat det samme som deg noen ganger. Dersom en lager hele tråden på forumet kan en være sikker på at det skjer noe med dataen slik at en mister alt. 

Derfor pleier jeg også å lage hele tråden i word2007, men har bare blitt tull de siste gangene. Men etter et godt tips fra EssieK så skal jeg klare å få det til skikkelig neste gang.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du aktivert rik tekst editor under "mine inntilligner" hvis ja får du det også opp slik hvis du deaktiverer den?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk og æsj, nå ble det mye jobb på meg gitt...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da funket det slik du ville eller? :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jepp, jeg blir stadig imponert over hva den lille mannen kan ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive