Gå til innhold

Grå felt etter sliping


chrissp

Recommended Posts

Hei.

Jeg fikset et par steinsprutskader på panseret. Til første gang ble det ikke så verst, men det er en av lakkskadene jeg ikke er fornøyd med.

Jeg slipte lett med 1000 kornet slipepapir. Deretter Meguiars Compound og Polish. Men jeg får altså ikke denne matte lakken tilbake som før. Hva gjør jeg galt?

Litt dårlig bilde, men får vel frem poenget.

 

IMG_4144.jpg

Lenke til innlegg
Del på andre sider

1000 papir er altfor grovt å avslutte med, og på bildet ser det ut som du har prøvd å polere opp for hånd med Ultimate compound(?).

Avslutt med mye finere papir og poler opp med grov polish og pute med maskin.

 

Lenke til innlegg
Del på andre sider
1 time siden, trogha skrev:

1000 papir er altfor grovt å avslutte med, og på bildet ser det ut som du har prøvd å polere opp for hånd med Ultimate compound(?).

Avslutt med mye finere papir og poler opp med grov polish og pute med maskin.

 

Takk for svar.

Hvilken grovhet bør jeg gå på med? 2-3-4000? 

Lenke til innlegg
Del på andre sider

Anbefaler å begynne med 1500 og pusse på tvers av ripene du har. Når de opprinnelige ripene er vekk så ville jeg brukt 2000 og så 3000. 3000 blir lett borte med hvilken som helst compound på maskin. Avslutt med en polish, på maskin.

 

Lenke til innlegg
Del på andre sider

Bli med i samtalen

Du kan poste nå og registrere deg senere. Hvis du har en konto, Logg inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet...

×   Du har limt inn innhold med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Din link har automatisk blitt innebygd.   Vis som link i stede for

×   Tidligere innhold har blitt gjenopprettet.   Fjern innhold

×   You cannot paste images directly. Upload or insert images from URL.

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...