Jump to content
Walkabout

Riper på instrumentpanel

Recommended Posts

Walkabout

Kjøpte meg et brukt instrumentpanel (semidigitalt, såkalt «black panel»), men tidligere eier ser ut til å ha kjørt over midten her med mikrofiber eller lignende. Ser det jo kun når det kommer direkte sollys inn, så ikke så ofte, men irriterende likevel. 

 

Dette er da på selve panelet, og ikke på glasset i forkant. Er det noen som har erfaring med å få vekk slike riper? For meg virker det som en slags plasma-skjerm. 

 

Setter pris på alle innspill og tips :) 

E8C42B0D-4786-4A1E-B08F-8DCE38ACCF48.jpeg

1AE05FEC-EBAE-48A4-BECF-7C871C0252B2.jpeg

Share this post


Link to post
Share on other sites
Blankbil / polishduden

Jeg polerte opp på min forrige T5. Null stress med en nano eller lignende

  • Like 2

Share this post


Link to post
Share on other sites
Walkabout
2 timer siden, Blankbil / polishduden skrev:

Jeg polerte opp på min forrige T5. Null stress med en nano eller lignende

Topp, da får jeg høre med noen i Stavanger-området her om de har redskap til å hjelpe, trengs vel en veldig liten poleringsmaskin :) 

Share this post


Link to post
Share on other sites
Stian1991

Ikke for å være kritisk eller noe, men ligger det i selve instrumentet og ikke plexiglasset så ville jeg vært forsiktig, det er "matt" overflate der, så ikke så gunstig gjerne med poleringsmaskin? 
Har samme instrument selv, men kun små riper i plexi. Har ditt vært fra hverandre ? 

  • Like 1

Share this post


Link to post
Share on other sites
Walkabout
15 timer siden, Stian1991 skrev:

Ikke for å være kritisk eller noe, men ligger det i selve instrumentet og ikke plexiglasset så ville jeg vært forsiktig, det er "matt" overflate der, så ikke så gunstig gjerne med poleringsmaskin? 
Har samme instrument selv, men kun små riper i plexi. Har ditt vært fra hverandre ? 

Hei, ja mitt har åpenbart vært fra hverandre tidligere, så sikkert derfor tidligere eier har prøvd å tørke vekk støv med mikrofiber eller noe og laget disse ripene. Får vise det frem for en proff og høre hva de tenker om å kunne gjøre noe med ripene.

 

På standard instrumentpanel ville det ikke gått, for der er det helt matt, men på 6WA så tror jeg det kan la seg gjøre, da det har en annen overflate. Men som du sier, viktig å være forsiktig, da det lett kan bli verre også.

 

Og det er ikke så fryktelig ille nå, da man kun ser dette i et visst lys, så 99% av tiden legger man ikke merke til noe. Og uansett kikker jeg sjeldent på instrumentpanelet, da jeg har HUD - så sikkert bare nå som instrumentpanelet er "nytt" at jeg kikker ekstra mye på deg og legger merke til det ;) 

Edited by Walkabout

Share this post


Link to post
Share on other sites
Stian1991
7 timer siden, Walkabout skrev:

Hei, ja mitt har åpenbart vært fra hverandre tidligere, så sikkert derfor tidligere eier har prøvd å tørke vekk støv med mikrofiber eller noe og laget disse ripene. Får vise det frem for en proff og høre hva de tenker om å kunne gjøre noe med ripene.

 

På standard instrumentpanel ville det ikke gått, for der er det helt matt, men på 6WA så tror jeg det kan la seg gjøre, da det har en annen overflate. Men som du sier, viktig å være forsiktig, da det lett kan bli verre også.

 

Og det er ikke så fryktelig ille nå, da man kun ser dette i et visst lys, så 99% av tiden legger man ikke merke til noe. Og uansett kikker jeg sjeldent på instrumentpanelet, da jeg har HUD - så sikkert bare nå som instrumentpanelet er "nytt" at jeg kikker ekstra mye på deg og legger merke til det ;) 

Ja må vise det frem til noen som driver med slike, gjerne som demonterer og monterer har sikkert erfaring med akkurat det. Veldig kjedelig når man ser slike riper, selv om det bare er av og til :(
Kun meg som har HUD og ikke bruker det altså ? syns det bare er irriterende til daglig kjøring :P

Share this post


Link to post
Share on other sites
larserso
20.3.2019 - 20.59, Stian1991 skrev:

Ja må vise det frem til noen som driver med slike, gjerne som demonterer og monterer har sikkert erfaring med akkurat det. Veldig kjedelig når man ser slike riper, selv om det bare er av og til :(
Kun meg som har HUD og ikke bruker det altså ? syns det bare er irriterende til daglig kjøring :P

Har bil uten HUD for første gang på flere år nå da det ikke var mulig å oppdrive alle riktige kombinasjoner på nyere bruktbil. Savner det hver dag... Selv om jeg har virtual cockpit i Audi nå. Så ja, du er i hvertfall en av få ;) 

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Informasjon

© Detailers Club Norway AS 2007-2018

Sosialt

Om oss

Her finner man det meste man lurer på innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×
×
  • Create New...