Klev1

Problemer med Foam Lance

Hei.

Jeg har problemer med at høytrykksspyleren min pulserer når jeg setter på Foam Lance.

Den virker helt flott når jeg kun bruker den som høytrykksspyler, men så fort jeg setter på Foam Lance, så begynner pulseringen.

Dette har den gjort fra dag en. 

 

Jeg har en orginal Karcher Lance, denne virker helt uten problemer, men er litt liten.

 

HER er høytrykksspyleren jeg har. Karcher K7 Premium.

HER er den orginale Foam Lance fra Karcher, som fungerer helt toppers.

 

Vedlagt er bilde av den Foam Lancen jeg sliter med.

Her er en link til en som oppfører seg på samme måte.

 

Noen som har noen forslag hva dette kan komme av?

post-10006-0-07462100-1432154773_thumb.j

Endret av Klev1
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk om du har vannkobling med vannstopp i. Dvs at når den ikke er koblet til så kommer det vann ut av slangen. Om du har med vannstopp så bytt denne til en type uten vannstopp.

Hvis ikke det funker, ta av overgangen og se om det ligger rester av gjengeteip inni der.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk om du har vannkobling med vannstopp i. Dvs at når den ikke er koblet til så kommer det vann ut av slangen. Om du har med vannstopp så bytt denne til en type uten vannstopp.

Hvis ikke det funker, ta av overgangen og se om det ligger rester av gjengeteip inni der.

 

Har ikke vannstopp på slangen. Da får vi prøve å demontere skiten. 

Rart er det i alle fall.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Byttet akkurat kobling på min i dag og så det kom litt rester av gjengeteip inn :) Så kan være en teori ihvertfall :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg tatt den fra hverandre... Alt ser fint ut. Ingen tette dyser eller noe.

Litt trått å kjøpe en ny en også, f.eks DENNE fra Bilnderden, om jeg får samme problem der?

 

Kan det ha noen med høytrykksspyleren å gjøre? Kan trykket bli for stort?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror nok feilen må være et annet sted. Hekta akkurat opp min på den nye C23 1610 Fomaen jeg fikk her om dagen. Den ga skum som bare rakkern. Dog har jeg den dyre versjonen skumkanon. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror nok feilen må være et annet sted. Hekta akkurat opp min på den nye C23 1610 Fomaen jeg fikk her om dagen. Den ga skum som bare rakkern. Dog har jeg den dyre versjonen skumkanon. 

 

Den dyre versjonen, som er?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Haha glem det, vi har bare forskjellige koblinger. Trøtt.no

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at det ikke er såperester som kan gjøre dette?Kjører du gjennom med vann etter bruk? Mener jeg har lest en annen post med lignende symptom hvor løsningen var å demontere og rense. Fant den ikke i farten, men seek and you shall find. Posten inneholder "oppskrift" for demontering

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at det ikke er såperester som kan gjøre dette?Kjører du gjennom med vann etter bruk? Mener jeg har lest en annen post med lignende symptom hvor løsningen var å demontere og rense. Fant den ikke i farten, men seek and you shall find. Posten inneholder "oppskrift" for demontering

 

Virker litt rart. Den var slik da jeg mottok den fra selger. Den var da helt ny.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Aaa fikk ikke med meg den. Tid for sengen nå;)

Håper det løser seg, evt må det være mulig å reklamere?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Selgeren kan ha fått skummkanon i retur av en kunde som ikke ville ha den, men har brukt den osv? Og etter som den orginale foam lancen virker, så tror i alle fall jeg at det er et tett filter. Koster lite å legg filtre i prickbort , white sprite eller lignende.

https://youtu.be/suJQfDvibV0

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Aaa fikk ikke med meg den. Tid for sengen nå ;)

Håper det løser seg, evt må det være mulig å reklamere?

 

Kjøpt fra Polen..så neppe =)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har samme problemet og tror det er pågrunn av måten ht spyleren kontollerer trykket. Som på min kew alto 40 ha master, så er trykket justert på dyse størrelse, har man for liten dyse så tripper man sikkerhets ventilen og den begynner å pulse, andre maskiner har regulerbar flow slik at dette ikke skjer. Min har fast flow, regulerbart trykk ved å endre dyse størrelse, så da hvis dysa er for liten som jeg tror den er i foam cannon så tripper den overtrykksventilen og pulsingen er i gang.......

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde samme problem med min kliss nye Karcher K4 for litt siden (k4 nummer 2 jeg eier).... dette skjedde dog da jeg byttet fra foamlance til vanligspyledyse.... Så måtte levere inn den og da, monterte min TREDJE Karcher k4 i år for et par helger siden.

 

Karcher = søppel.

Jeg får 1års garanti hver gang jeg "kjøper" den, kanskje du har det samme og kan levere den inn å få en ny en hvis du har hatt den innenfor garantien?

Endret av Provenzan0
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vet ikke om dere har manometer på deres spylere, men det har jeg. Med vanlig spylerør ligger min på 200bar, men når jeg kobler til foam lance så stiger den opp til 250bar, da kutter den for så å stige opp til 250 bar igjen, borret opp dysa på ene foam cannonen, men det var 2mm bor og det blei for stort, da spyler den, men ved lavt trykk (100bar) og henter ikke med seg såpa i flaksa men tilsetter vann i flaska i stedet. Kjøpte en foamlance til og den pulsa slik den første gjorde orginalt, denne gangen tok jeg ett lite bor og åpnet dysa bare litt og da blei pulsinga lenger før den trippa, så er ganske overbevist om at hvis jeg får riktig dyse åpning så skal den funke som den skal, men å borre opp blir veldig unøyaktig og blir fort fiasko, derfor leter jeg etter forskjellige dyser til disse, men finner ikke noe......

Og karcher er ikke søppel, men stor forskjell fra de hobby spylerne til karcher og de større industri spylerne som gjerne har varmt vann. Det billigste er å finne en brukt varmtvanns spyler.

Jeg har nilfisk spyler og jeg ga 4000 for den, nypris var 29k, den var riktignok defekt, men det er ikke rakettforskning så etter 3000 i deler så var den som ny :) men ligger masse gode spylere mellom 10-15k brukt av industri spylere som bare er å plugge i veggen å spyle. Men flesteparten er 3fas og det er det jo ikke alle som har så det kan by på begrensninger... 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive