kleveng1

Skumkanon skummer ikke!

Hallo, kjøpte meg skumkanon for en stund siden tim min karcher k7, men har to problemer

1. Den skummer ikke (plastgjengene på beholderen er dårlig, kan være at den ikke er tett der?) har prøvd å justere på skruen, men kommer bare kjempetynt ut.. Har også tetta plastkoblinga mellom spyleren og kanonen med gjengeteip.

2. Virker som at høytrykkspyleren ikke greier holde på trykket, går av på hele tiden (pulserer på en måte) noen veit hvorfor? :-)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du kobling med vannstopp i?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Virker spyleren normalt uten kanon?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du kobling med vannstopp i?

Vannstopp??

Virker spyleren normalt uten kanon?

jepp ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

2. Dette skjer når spyleren ikke får nok vann. Vet du at den får tilført nok og konstant vanntrykk?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vannstopp??

jepp ;)

Vannstopp er slike koblinger som stenger når du kobler fra slange.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

2. Dette skjer når spyleren ikke får nok vann. Vet du at den får tilført nok og konstant vanntrykk?

hmm, er konstant trykk og vil vel si at det er bra trykk også? 

Vannstopp er slike koblinger som stenger når du kobler fra slange.

okei, nei har ikke det !

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du kan prøve å demontere fronten på dysa. Det ligger et metallfilter der som gjerne trenger seg en rens.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hallo, kjøpte meg skumkanon for en stund siden tim min karcher k7, men har to problemer

1. Den skummer ikke (plastgjengene på beholderen er dårlig, kan være at den ikke er tett der?) har prøvd å justere på skruen, men kommer bare kjempetynt ut.. Har også tetta plastkoblinga mellom spyleren og kanonen med gjengeteip.

2. Virker som at høytrykkspyleren ikke greier holde på trykket, går av på hele tiden (pulserer på en måte) noen veit hvorfor? :-)

Hva slags skumkanon er det snakk om?

Bilde 1 41R-bLhw5sL._SX300_.jpg er det denne, løser du problemet med å kjøpe ny :P

Bilde 2heavy-duty-snow-foam-lance-karcher_4_1.j er det denne les her.

Endret av Rotiform
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du kan prøve å demontere fronten på dysa. Det ligger et metallfilter der som gjerne trenger seg en rens.

Skal prøve det :-)

Hva slags skumkanon er det snakk om?

Bilde 1 41R-bLhw5sL._SX300_.jpg er det denne, løser du problemet med å kjøpe ny :P

Bilde 2heavy-duty-snow-foam-lance-karcher_4_1.j er det denne les her.

Er nr 2 :-)
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da er det filteret. Renset nettopp min som er omtrent ni år gammel. Skummer som bare det igjen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei sliter med det samme på min Spyler, kjøpt Lance på bilnerden har du fått til din?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive