Mortenn200

Skumkanon fra bilnerden.......

24 innlegg i emnet

Har en skomkanon fra bilnerden som ikke skummer så mye lengre... Blir mer "vassent" om jeg kan kalle det noe.. Får liksom ikke nok skum ut av kanonen uansett hvor mye jeg skrur på ventilen. Noen andre som har vært borti det samme? Eneste jeg kunne tenke meg er at det er noe gammel såpe som ligger som en "propp" inni der? Ville høre her før jeg går i gang med å skru den fra hverandre..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Plukk den fra hverandre og legg filtert i prickbort eller bytt det med et nytt. Så tror jeg den blir bra igjen :)

https://www.youtube.com/watch?v=25pywsFRgZE

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Plukk den fra hverandre og legg filtert i prickbort eller bytt det med et nytt. Så tror jeg den blir bra igjen :)

https://www.youtube.com/watch?v=25pywsFRgZE

Will do asap :)
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Husker ikke hvor gammel min PA er men aldri vært renset eller åpnet. Har og en PA-kopi-bilnerden-versjon som brukes ganske mye og ingen problem her heller. Mine skyldes alltid med ren vann etter å ha vært brukt, uansett produkt. Det har jeg lært for lenge siden på vaskeanlegget til en kompis der PA kanon brukes daglig, veldig mange ganger om dagen, 3 stk kanon faktisk ;)

De bruker disse PA til å legge alt mulig produkt på personbiler eller varebiler, som til slutt toppes med "sprayvoks" også fra PA. Disse skumkanonene er nesten udødelige :P

Endret av _Makki_
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takker for svar! :) regner med jeg ikke har vært flink nok med og kjøre rent vann gjennom etterpå.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

.......noen flere tips? funka dårlig det. Ingen endring. Rart. Denne er kanskje brukt 10-15 ganger siden ny.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvilken type HT har du?

Kan det tenkes den gir forlite vann?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har nilfisk 140.3.. Nei det kan jeg ikke tenke meg da den har fungert optimalt hittil deb plutselig ikke ville lengre

Endret av Mortenn200
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde samme problem med min(tror det var den dyre versjonen til Bilnerden) plutselig brukte den veldig lite produkt og skummet veldig tynt. Åpnet den helt og tok filterklossen ut og la den i Surfex, skylte den og blåste gjennom med kompressoren. Ingenting hjalp. Ikke noe forskjell uansett hva jeg også justerte.

Endte med at jeg kjøpte den nye billige fra Nerden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Japp. Dette er den dyre. Symtomene er helt lik de du beskriver. Går sende en mail til bilnerden i dag. Skal få lov å sende meg en ny.... Denne er bare ca 2,5-3 mnd

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Japp. Dette er den dyre. Symtomene er helt lik de du beskriver. Går sende en mail til bilnerden i dag. Skal få lov å sende meg en ny.... Denne er bare ca 2,5-3 mnd

Shit! :D kjekt og logge inn for og skrive før så og finne ut at du har svart i natt :lol:DCN i søvne er flott det B)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Shit! :D kjekt og logge inn for og skrive før så og finne ut at du har svart i natt :lol:DCN i søvne er flott det B)

Dagens :)
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lurer på om det er noe av det samme som skjedde med min... Synes det var noe galt og at det ble dårlig med skum.. Imidlertid så brukte jeg den uansett, siden det er bedre enn ingenting.. Helt uten videre begynte den plutselig å virke som vanlig.. Ingen anelse om hva som var galt med den..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fikk svar fra bilnerden nå. Skulle bare sende i retur med en beskrivelse av problemet kjekkeste hadde vært om den hadde funket igjen

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har faktisk aldri spylt gjennom skumkanonen min med rent vann på godt over 3 år nå, funker helt fint enda. Den er fra ebay. Håper jeg ikke jinxa det nå.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

har gjort et lite forsøk før jeg sender den inn til Bilnerden. Har lagt hele "hodet" i prickbort over natten, så tar det ut når jeg kommer hjem fra jobb. Så får vi se om det funker.... Om ikke sender jeg inn til Bilnerden :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Funka dårlig det og... Da er det bare og sende inn

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kontroller at ikke sugeslangen ligger mot bunn av beholderen og tetter.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Funka desverre dårlig det og

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har faktisk aldri spylt gjennom skumkanonen min med rent vann på godt over 3 år nå, funker helt fint enda. Den er fra ebay. Håper jeg ikke jinxa det nå.

Har du link til den skumkanon frå ebay?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive