• 0
Driller

Litt frustrert her.....

Spørsmål

Skal shine konebilen litt før den selges, 1999 Honda CRV, sort met. Har ei billig best tools roterende maskin, S3 og S30. Tenkte å ta en 2 stegs poleringsrunde på denne pga en del vaskeriper. Når jeg bruker S3 så blir det mye varme og støver som et hel.... Og helt forferdelig å buffe av etterpå, samt at S3 etterlater ei matt hinne. Bruker blå pute, resultatet er det samme uansett hastighet på maskina. Når jeg deretter bruker S30 og orange pad så blir det noe helt annet, støver minimalt, kjøres ikke så fort tørr og veldig lett å buffe bort. Resultatet blir ikke helt som ønsket, for all del det blir utrolig blankt, men seff så klarer jeg ikke alle ripene.

Årsaken til problemene med S3, noen gode tips? Kjører jeg for hardt, for mye produkt?( 4-5 10 øringer på padden, samme med s30), for store flater i gangen? Deler opp panseret i 4. Som sagt kjører samme prosedyre på S30, ingen problemer der. Gode råd og tips mottas med takk. Kommer nok til å kjøpe en krauss DA maskin snart, da jeg ikke stoler veldig på den jeg har nå. Ser det er mange pakketilbud ute og går, både med CG, menzerna, scholl og SV. Noen gode anbefalinger når det gjelder polish?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

5 svar til spørsmålet

  • 0

Prøve 50/50 s3/s30?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Polishduden har et knalltips. Du trenger smøring fra en finpolish som tørkes av lettere, blandet med slipekorn fra grovpolish for å ta mer riper. To erter S03 og to erter S30+ på samme pute.

Hold moderat turtall og bevege maskinen såpass hurtig at ikke varmeutviklingen blir for stor. Bør helst ikke kjøre så tørt at det støver for mye, da brenner polishen seg lett fast.

Er det helt håpløst å tørke av polish etter ferdigkjørt, fjerner du polishen ved å polere det vekk med å spre ny fersk polish over på lav turtall, og tørke av alt sammen rett etter at du har spredd ferdig. "Likt løser likt" ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Eventuelt kan du spraye på litt ipa/wipedown før du buffer som ekstrahjelp :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Takker for tipset, skal prøve det i morgen. Forhåpentligvis løser dette problemet

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Det høres ut som du er borti det som kalles sticky lakk (søk etter dette på søkemotoren her på forumet). Stemmer dette så er bud nr. 1 å unngå varme. Da vil du fort se at ting går mye lettere. Det kan oftte også være en fordel å fjerne produktrester med QD.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive