Gå til innhold
FredrikD91

Krauss 500W ødelagt

Recommended Posts

FredrikD91    1
FredrikD91

Fikk tatt to og en halv bil med denne maskinen før den tok kvelden.. Kan virke som ett ledningsbrudd eller noe, for om jeg vrir litt på maskinen så virker den av og til. Noen som har erfart dette med denne maskinen? Må jo sende den i retur, men vurderer å betale inn mellomlegg for en flex eller noe. Noen meninger?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gunnarmikal    875
Gunnarmikal

Velkommen i klubben. Om det er garanti kontakt, scandicshine, eller der du har kjøpte den, gjor det jeg å fikk ny asap. :) men leser at det er rimlig normalt med ledningsbrudd.

Del dette innlegget


Lenke til innlegg
Del på andre sider
FredrikD91    1
FredrikD91

Okey, takk for svar. Skal ta kontakt med de, men må jo vente til mandag før det skjer noe...-.-

Del dette innlegget


Lenke til innlegg
Del på andre sider
Krisse    332
Krisse

Dette fikser du selv på 10min ;) Har gjort det selv med samme maskin, det blir kabelbrudd i knekken ved maskinen. Bare skru opp og så ser du det med en gang, enkelt å gjøre selv.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Rookie    28
Rookie

Dette fikser du selv på 10min ;) Har gjort det selv med samme maskin, det blir kabelbrudd i knekken ved maskinen. Bare skru opp og så ser du det med en gang, enkelt å gjøre selv.

Virker som dette er temmelig vanlig.

Er du komfortabel med slik "mekking", kapper du 10-15cm av kabelen, og problemet er løst.

Bildet viser forøvrig hvor mitt brudd var (i enden av kabelstrømpen, som her er trukket tilbake).

post-7176-0-37284100-1408282146_thumb.jp

Del dette innlegget


Lenke til innlegg
Del på andre sider
ØHN    5 293
ØHN

Bare vær klar over at hvis en selv åpner og setter i gang å mekke, bortfaller gjerne garanti. Hvis det mot formodning skulle vise seg å ikke være kabelbrudd, er det litt dumt.

Når det er sagt, virker kabelbrudd sannsynlig. ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gunnarmikal    875
Gunnarmikal

Jeg anbefale deg å ta en prat med scandic, jeg angrer ikke ett sec på det :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Krisse    332
Krisse

Problemet hos meg var at den hvite plastklemmen som er festet med 2 skruer på bildet, var så hardt strammet fra fabrikken at den tilslutt lagde kabelbrudd ;) Ring Scandicshine først ja, kanskje de sier det er greit at du gjør det selv iom. at det er så enkelt.

Del dette innlegget


Lenke til innlegg
Del på andre sider
FredrikD91    1
FredrikD91

Snakket med Scandic. Vurderte selv å gjøre det, men fant ut at jeg like gjerne kunne kjøpe en bedre maskin :) Sender i retur i morgen og forhåpentligvis dukker det en ny en opp i postkassen snart :) Men takk for hjelp og bilder. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

Informasjon

© Detailers Club Norway AS 2007-2017

Sosialt

Om oss

Her tar vi for oss det meste innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×