Ole M

Kärcher starter og stopper under spyling!

Heisann! Har en Kärcher K5.600 som ble kjøpt for en 3 år siden. Denne har vært umulig å ha med å gjøre siden vi kjøpte den. Begynner nå rett og slett å gi opp hele maskinen. Er ikke få ganger at jeg ikke får vasket bil fordi spyleren ikke vil fungere...

De vi sliter mest med, er at maskinen starter og stopper, eventuelt pulserer under spyling. Konstant. HELE veien. Irriterende? Oh yes... ;) Bruker laaang tid på å spyle av bilen når maskinen hele veien bryter og starter igjen. Dette skjer med ca ett sekunds mellomrom.

Maskinen har vært inne på service hos Kärcher der vi, etter mye baluba, fikk den tilbake like defekt som når vi leverte den. Var avgårde idag og fikk tak i ny lanse/dyse til pistolen, da vi trodde at gjerne denne var problemet. Det hjalp ikke. Kan nevne at rotasjonsdyse og skumlegger funker fint! Maskinen er potte tett og lekker ikke. Vi har sånn noenlunde greit vanntrykk, men kan dette være et problem? Ingen av våre tidligere Foma´er har slitt med dette...

Har noen av dere vært borti dette før? Vi kan ihvertfall gjøre et siste forsøk på å få gang i den igjen. Men for å være helt ærlig, så står jeg omtrent på dørterskelen for å kjøpe ny spyler (Ikke Kärcher!)... :P

Hvis noen har tips som jeg kan prøve, så settes det stor pris på! :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har har samme problem på min K.2. Trikset som funker for meg er å justere spylelansen over til lavtrykk og så tilbake til høytrykk:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Stefaren min sliter med det samme på sin Nilfisk, der virker det rett og slett som at den ikkje får nok strøm til å køyre på full guffe. Hvilken kurs du køyrer den på? Prøvd spyleren andre plasser enn heime hos deg?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har vært borti dette noen ganger på min K7, men bare når det er luft i vannslangen inn på maskinen. Karchers maskiner er selvsugende, så vanntrykk bør ikke være et stort problem. Kommer seg som regel etter 10-15 sekunder spyling. Har du sjekket at slangekoblingen i begge ender er tett?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du prøvd med en tilsvarende spyler for å utelukke vanntilførsel e.l?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har har samme problem på min K.2. Trikset som funker for meg er å justere spylelansen over til lavtrykk og så tilbake til høytrykk:)

Dette er forsøkt! Det funker til en viss grad, men lansen er da såpass strupet at jeg likesågodt kunne brukt hageslangen... ;)

Stefaren min sliter med det samme på sin Nilfisk, der virker det rett og slett som at den ikkje får nok strøm til å køyre på full guffe. Hvilken kurs du køyrer den på? Prøvd spyleren andre plasser enn heime hos deg?

Spyleren er koblet til 16 amp-sikring. En kamerat har samme spyler, og den oppfører seg faktisk helt likt. Men i motsetning til vår, så fungerer den fint etter noen sekunder...

Har vært borti dette noen ganger på min K7, men bare når det er luft i vannslangen inn på maskinen. Karchers maskiner er selvsugende, så vanntrykk bør ikke være et stort problem. Kommer seg som regel etter 10-15 sekunder spyling. Har du sjekket at slangekoblingen i begge ender er tett?

Alt er tett! :)

Har du prøvd med en tilsvarende spyler for å utelukke vanntilførsel e.l?

Jepp! Dette er vel den fjerde spyleren vår tror jeg... Første Kärcher. Har hatt noen Foma´er tidligere, og alle har fungert ypperlig.

Har laget video for å vise problemet. Skal bare se om jeg klarer å få den ut her!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde en Kräsher 3 et eller annet som pluselig begynt å oppføre seg sånn. Siden den var bare 4 måneder så leverte jeg den inn til reklamasjon. Det viste seg at det var en sprekk i pumpehuset (av plast) som laget ugagn. Coop bygg var greie de og tok regninga som leverandøren ikke ville betale selv. "Den har nok stått ute i frosten" Nix. Ikke mulig siden den var kjøpt i mars og tok kvelden i juni, og her på sørvestlandet gror vi poteter i mars og har ikke frostnetter så sent på året... :rolleyes:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du prøvt å stikke opp dysen på lansen? Finn en ståltråd e.l og stikk inni dysen. Legger ser fort rust/avleiringer der


Hadde sammen problemet på en Nilfisk P160. Ble bra etter jeg stakk opp lansen. Dette pga at mottrykket blir for høyt.

Hadde også samme problemet med skumkanon, denne var ny. Løsningen her ble å ta av gjengeteipen til overgangen og la det "lekke" litt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tett filter, eller som nevnt over - tett dyse. Går fint å pille fra hverandre lansen og sjekke

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Maskinen skal kun stoppe når det har opparbeidet seg trykk. Er det luft i systemet så skal maskinen forsøke å suge til seg vann for å bygge opp trykk og dermed gå. Noen nevner sikringsstørrelen, dette er nok ikke problemet. Hvis du bruker skjøteledning så bør den ha høyere ha minimum 1,5mm2 og absolutt ikke 0,75mm2 som mange billige som blir varme og gir ikke nok strøm (flaskehals), men da burde også start av maskin være vanskelig. Det kan virke som om spylern bygger opp trykk men at vannforbruket ikke er stort nok slik at den stopper som om den har en trykktank, noe den ikke har. Prøv uten dyse for å se om maskinen går kontinuerlig og ikke stopper for da kan den ikke bygge opp maks trykk og vannflow er høyt. Forsøk også å reduser tilføselstrykk marginalt for å se om det har noen innvirkning selv om jeg har mindre tro på det som problem.

Det kan også virke som om det er noe forskjøvet tregheter i elektronikken (trykk registreres til maks for så å stoppe) som stopper maskinen på feil tidspunkt.

Støtter forslaget om å prøve maskinen et annet sted. Annen strøm- og vanntilførsel. Funker det der så er det bare å lete hjemme.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som skrevet over her, demonter dysen og gjør den ren, hadde akkurat samme problemet på min Kärcher spyler.

Delvis tett dyse så motrykket blir for stort, så spyleren tror du slipper triggeren.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Slet med samme selv, spesielt med skumkanon på... Løsningen min ble en Kranzle :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Eg fekk samme problemet etter rørleggeren hadde vert på besøk å skrudd ned vasstrykket..

Men de går jo ikkje and å vaske bil når høytrykken stopper heletiden,så eg skrudde opp trykket ijenn,alt funker fint nå :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da oppdaterer jeg litt her! Etter intens googling, så kom det frem at Kärcher faktisk har slitt en del med plastikk i pumpehuset som sprekker, og får maskinen til å pulsere. Det korrekte navnet på delen er visst "control head" eventuelt "cylinder head".

Gikk på ebay, og fant masse forskjellige deler. Bestemte meg da for å demontere hele spyleren for å se spesifikt hvilken del jeg trengte. Ble faktisk overrasket da det viste seg at hele spyleren med pumpehus, faktisk bare var en diger og solid klump med metall. Med andre ord, ingen plastikk her i gården. Så da kan umulig dette være problemet.

Tok så å tømte hele maskinen for vann, smørte og gnikket over koblinger, før jeg skrudde hele greia sammen igjen. Når jeg da koblet den opp for å prøvekjøre den, så funket den faktisk helt fint! Den pulserte gjerne en gang eller to når jeg begynte spylingen, men så går den jevnt og fint! Så igår fikk jeg vasket bilen for første gang på lenge. :)

Har ikke peiling på hva problemet kan være, og jeg vet ikke hvor lenge dette varer før den kanskje begynner å pulsere igjen, men for øyeblikket så fungerer den ihvertfall!

Så blir det kjøp av Kranzle når Kärcheren tar kvelden for godt. ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive