Jump to content
Sign in to follow this  
The Troninator

1. HJELP - i nød

Recommended Posts

The Troninator

Hei,

Holder på med en jobb på bilen til en kollega som må være ferdig mandag kveld. Min Kraus D/A bestemte seg nå plutselig for å kapitulere. :angry: så har lettere panikk her for å si det mildt. Er det noen, fortrinnsvis i Bærum som kunne lånt meg en D/A-maskin et par dager?

Mvh,

Tron

Share this post


Link to post
Share on other sites
Krisse

Har du sjekket børstene og ledningen. Har lik maskin bla. på den røyk både børstene og ledningsbrudd helt i enden ved maskinen. Skru opp å se, enkel mekanikk ;)

Share this post


Link to post
Share on other sites
Johnny-Puma

Hei

Du kan låne min Rupes Bigfoot 15 og mini hvis du vil, men da må du hente det på Tranby ved Liertoppen :)

  • DCN Point 3

Share this post


Link to post
Share on other sites
The Troninator

Har du sjekket børstene og ledningen. Har lik maskin bla. på den røyk både børstene og ledningsbrudd helt i enden ved maskinen. Skru opp å se, enkel mekanikk ;)

Har skudd opp, men ble ikke så mye klokere :)

Hei

Du kan låne min Rupes Bigfoot 15 og mini hvis du vil, men da må du hente det på Tranby ved Liertoppen :)

Hei, det hadde vært fantastisk bra! Sender deg PM :)

Share this post


Link to post
Share on other sites
Henrikooo

Hei,

Holder på med en jobb på bilen til en kollega som må være ferdig mandag kveld. Min Kraus D/A bestemte seg nå plutselig for å kapitulere. :angry: så har lettere panikk her for å si det mildt. Er det noen, fortrinnsvis i Bærum som kunne lånt meg en D/A-maskin et par dager?

Mvh,

Tron

Det samme skjedde på min for et par dager siden (jeg har en DAS-6 PRO, men regner med at de er ganske like). Feilen var at der ledningen går inn i maskinen, var det en klemme som var skrudd ALT for hardt til og der hadde det blitt brudd i ledningen. Kuttet 5 cm av ledningen, satt på noen nye kabelsko og vips så var den så god som ny. Så jeg anbefaler deg å sjekke det punktet ;)

Share this post


Link to post
Share on other sites
Splendid

+1

Identisk feil og løsning på min Lupus-maskin (samme som DAS-6 PRO).

Share this post


Link to post
Share on other sites
Polsokk

Jeg lånte vekk min Krauss til en kompis. Den fikk samme problem. Så de kuttet bort et stykke kabel der den går inn i maskinen. Problem solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Informasjon

© Detailers Club Norway AS 2007-2018

Sosialt

Om oss

Her finner man det meste man lurer på innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×
×
  • Create New...