Lysholm

Problemer med Karcher K5.7

Jeg hadde egentlig tenkt å la min Karcher dø, men den gir seg ikke. Er en slik spyler:

38465_zps4fda935c.jpg

Problemet mitt er som følger:

Starter HT med å skru på bryteren. Trykker inn pistolgrepet. HT begynner å gå, men henger seg opp og ingen trykk på vannet. Slår den av og på og prøver igjen. Samme problem. Slår den av, trykker inn pistolgrepet og slår på spyleren. HT fungerer som normalt.

Ingen lekkasje el.l, kun "start problemer".

Som kjent tenkte jeg, for en god stund tilbake, at nå er den i ferd med å ta kveld, men dette er snart 1 år siden. Jeg har lyst på en HT med stålarmert slange, da jeg blir gal av fiberarmert slange, men det er isolert sett ikke god nok grunn. Trykk, vannmengde og funksjon er OK for mitt bruk.

Nå må den enten dø eller fikses, da jeg blir gal av slike fiks løsninger (slå av, hold inn pistolgrepet, slå på) for at den skal fungere. En annen ting er jo at den potensielt kan takke for seg mens bilen er full av avfetting. Det er noe jeg ønsker å unngå.

Hva foreslår ekspertisen i forhold til hva problemet er? DIY forklaring ønskes.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min svigerfar har samme spyler (tror jeg), med samme problem. Hos han er det lansen som er problemet. Bare å ta av ytterste del av lansen så starter spyleren, vet ikke hvordan det går an å reparere, men vet kanskje hvor feilen er da:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du er nok inne på noe der. Opplever aldri dette problemet med underspylingslansen. Sist gang opplevde jeg riktignok det samme med foam cannonen påmontert.

Skjønner ikke annet enn at det må finnes en løsning på dette.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

kontakt proffia og hør med dem :) de er gode på kärcher

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

min var sånn. byttet den fremste delen på pistolen og den ble som ny igjen.den som du justerer trykket med om du skjønner hva jeg mener.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har samme spyler, kjøpt på Jernia i fjor, og det tok ikke lange stunden før jeg hadde samme problemet som du har nå. Tok med meg den fremste delen som laget problemet tilbake til butikken, og fikk ny med det samme.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive