MKLars1

Varmeapparat problem!

Som flere andre med Omega har jeg problemer med varmeapparatet:
98' STV, X20XEV motor med normal temp, ikke autoklima (men 2 soners), ikke AC og luftet kjølesystemet opp til flere ganger (det har også blitt skylt).

Problem:
Førersiden holder grei temperatur, godt å varmt. Problemet er bare det at på høyresiden (passasjersiden) er det ingen effekt av varmeapparatet what so ever (Har varme i midtkonsollen i baksetet, men ikke det på høyresiden i dashbordet).

Begge slangene som går inn i torpedovegg er like varme og ønsker ikke å holde for lenge på noen av de ved varm motor, og slik jeg har forstått det er det et register til begge sidene. Har med egne øyne sett at skruknotten fungerer slik den skal og den drar wiren på baksiden av spilleren både opp og ned.

Er det noen som har en sprengt-tegning av varmeapparatet slik at jeg kan se alle komponentene det går gjennom (Tenker at det ikke er registeret som er problemet med tanke på at jeg har varme både på førersiden og bak) eller er det noen som har gode løsninger på problemet mitt?
Begynner å bli kaldt nå som det er minusgrader ute og jeg mangler halvparten av varmen i bilen..

Takker for alle svar så fort som mulig da midtkonsollen er demontert, men har ikke begynt på dashbordet enda!

Dette er en kopi av et innlegg jeg skrev på et annet forum, men legger det ut her i håp om at jeg kan få flere svar, evt. noen som har vært borti det selv!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke at jeg er noen ekspert på opel, men ser for meg at her må det være problemer med et eller flere spjeld.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ja, det er også en av mulighetene jeg har konkludert / lest meg til, men hvilke og hvor de sitter er jo et mysterium!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hmmm, kommer det luft ut av dysene på høyresiden overhodet?

-Hvis ikke så er det vel typisk speld og slikt som henger. Men, om det kun kommer kald-luft, så kan det jo være slik at det ligger 2 register inni dashbordet (siden du har 2-sone varmeapparat) og at det er luft i dette registeret.? (ev ventilen til dette registeret er stuck)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Godt med lufttrykk ja, men kun kaldluft! Har forstått det slik etter litt forumifisering at det er kun et varmeregister, men klarer ikke å lokalisere spjeldene som fjusker. Om det er et register så er det ikke luft i systemet da jeg har varme både på førersiden og bak.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ingen sikringer som har røket?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ingen sikringer som har røket?

Nope, desverre!

Hadde skjønt det om det var kaldt i hele anlegget isåfall da sirkulasjonspumpene på disse kan være litt kranglete... Men hadde det vært saken så hadde det vært kjempe enkelt og ikke minst billig å fikse.

Er det registeret som må skiftes eller noe i omeng der, så må hele og da mener jeg hele Dashbord/midtkonsoll ut.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da kan det vel være lekkasje i vakum-slange da kanskje til høyresiden av bilen, ev ikke noe vakum til noen spjeld? Virker da omluft/valg av luft eks kun nede, kun front etc på venstresiden?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da kan det vel være lekkasje i vakum-slange da kanskje til høyresiden av bilen, ev ikke noe vakum til noen spjeld? Virker da omluft/valg av luft eks kun nede, kun front etc på venstresiden?

Alle viftefunksjonene fungerer helt fint, mangler kun temperaturen på passasjersiden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det viste seg at wirefestet hadde røket, så når Wire'n skulle dytte opp spjeldet så ble det bare krøll under der (Mulig det skal sitte en fjær der som skal dra tilbake armen eller noe slikt?)! Derfor var det bare å dytte spjeldet over med fingeren og taddaaa, varme i bilen! Monter dash/midtkonsoll og ferdig!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det viste seg at wirefestet hadde røket, så når Wire'n skulle dytte opp spjeldet så ble det bare krøll under der (Mulig det skal sitte en fjær der som skal dra tilbake armen eller noe slikt?)! Derfor var det bare å dytte spjeldet over med fingeren og taddaaa, varme i bilen! Monter dash/midtkonsoll og ferdig!

Regner med du fikset wirefestet før du tråkker alt på plass igjen? ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Regner med du fikset wirefestet før du tråkker alt på plass igjen? ;)

Gud nei! da MÅ jeg ut med hele dashen, nå kan jeg utsette det til våren når jeg har litt mer tid på meg (med dagslys) og man slipper å fryse ihjel!

Men når dashen skal ut, så skal original demping skiftes også! så det blir nok sikkert en god logg og sinnsykt mange arbeidstimer!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive