• 0
WernerH

Flex DA trøbbel

Spørsmål

Hei, kjøpte for kort tid siden en Flex DA hos Swissvax, sliter noen ganger med at når jeg er ferdig å spre produkt på hastighet 1 og kjører opp til 5, så går den der i kanskje 10 sekunder og går da ned til 1 igjen selv om justeringa står på 5...dette skjer sporadisk så er ikke plagsomt i den forstand, er bare å slippe triggeren og klemme den inn igjen så kommer den, men er jo et irritasjonsmoment... Noen som vet hva det kan være?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

5 svar til spørsmålet

  • 0

Høres jo ut son regulator, uten å si noe sikkert..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Sikkert like lurt å kontakte swissvax, så får du sikkert fikset den :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

sender dem liksågodt en mail :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

En kolega hadde samme problem.

Sendte maskinen tilbake til leverandør for rep.

Usikker på om han har fått bekreftet hva det var, da han ikke har fått maskinen i retur enda, men virket som det var hastighets regulatoren som "fjusket" litt.

Kan vel strengt tatt ikke være så mye annet :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
  • 0

Bekymrer meg litt for å få maskintrøbbel, har endel biler på programmet så 2-3 uker poleringsstopp ville vært krise..så jeg lurer rett og slett på å kjøpe en maskin ekstra..bruker en kestrel da6pro som da og den er vel kanskje egentlig mere beregnet på hobbyfolket som polerer en bil eller to i året..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive