Gå til innhold
tr86

Flex PE 14-2-150

Recommended Posts

tr86    526
tr86

I anledning min Flex første bruk i helgen, som endte med feil på lås, så man ikke får byttet bakplate, så har jeg søkt litt rundt på det store internett, og i den forbindelse så jeg på Flex sin hjemmeside at hastighet på denne maskinen er fra 380-2100rpm.

Det samme står forøvrig på scandicshine og swissvax sine nettsider,mens min maskin går fra 600-2100, som også står oppført på bilnerden sine sider.

Finner heller ikke flere "versjoner" på flex sine hjemmesider.

finnes det flere utgaver av denne maskinen, eller er det bare skrivefeiler på flere nettsider som har skjedd her?

Tenkte egentlig å sjekke om det ver kjente feil med låsen på disse maskinene og hva som må gjøres for å utbedre, og kom alt over dette som jeg nå lurer litt på..

Noen som vet?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Øyvind G    2 071
Øyvind G

380-2100rpm er feil. Jeg har opplyst (på PM) om dette tidligere til de som selger maskinen, men det er bare Bilnerden som endret det til 600-2100rpm.

Endret av Øyvind G

Del dette innlegget


Lenke til innlegg
Del på andre sider
tr86    526
tr86

Ikke at det betyr noe, men står som sagt også på Flex sine hjemmesider..?

Del dette innlegget


Lenke til innlegg
Del på andre sider
wanvik    149
wanvik

380 er vel i form av soft-start.

Sto det ikke noe om noe slikt i manualen tro?

Del dette innlegget


Lenke til innlegg
Del på andre sider
tr86    526
tr86

På Flex står det 380-2100 ubelastet.

Endret av tr86

Del dette innlegget


Lenke til innlegg
Del på andre sider
Vårhus    374
Vårhus

Jeg har akkurat samme flex, og den er 600 som minimum, og det softstart på min. Så softstarten begynner på 380 og går til 600 ? aldri tenkt over det egentlig.

Del dette innlegget


Lenke til innlegg
Del på andre sider
tr86    526
tr86

Samme på min. I manualan min står Forøvrig 380-2100.

Ikke at det betyr noe som sagt, bare lurte om det fantes flere versjoner (ny type etc) siden denne "skrivefeilen" går igjen på flere steder, inkl på Flex.

Del dette innlegget


Lenke til innlegg
Del på andre sider
pasi    1
pasi

Det samme skjedde med min. Løsningen er å demontere og stramme en mutter i gear overføringen.

Jeg legger ved splint tegninger, og mutteren som må strammes har Delenummer: 257.621.

Ikke spesielt vanskelig å demontere, men å stramme selve mutteren er litt tricky. Prøv å stramme i ulike posisjoner (på mutteren ved hjelp av låsebolten selvfølgelig :wacko: )

Drar du ut hele spolen (ikke nødvendig), og ikke får denne på plass igjen så bruk en liten skrutrekker og dytt børstene tilbake i sporene sine. Disse er fjerbelastet, og spretter inn når spolen tas ut.

MVH

Pål

PE 14-2 150.pdf

Endret av pasi

Del dette innlegget


Lenke til innlegg
Del på andre sider
Christer    2 888
Christer

Hva skjer med garanti om man fikser dette selv? Poffborte?

Del dette innlegget


Lenke til innlegg
Del på andre sider
tr86    526
tr86

Fikk svar fra bilnerden, som videresendte svar han fikk fra importør. Jeg kunne prøve å ordne selv hvis jeg ønsket, og fikk en "veiledning"

Dersom eg likevel ikke ønsket å gjøre det selv, kunne jeg sende den inn.

Det blir nok til at jeg ordner det selv, siden jeg fikk beskjed om at dette var helt ok.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

Informasjon

© Detailers Club Norway AS 2007-2017

Sosialt

Om oss

Her tar vi for oss det meste innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×