ovlov86

Problemer med Nilfisk E140.2 HT

38 innlegg i emnet

Hallais, har en litt humørsyk HT om dagen. Spyleren er en Nilfisk-Alto E140.2, ca. 3 år gammel.

56566.jpg

Problemet er at den hele tiden stopper for meg. Kan stå og spyle bilen/terassen/whatever og alt er fryd og gammen. Så slipper jeg avtrekkeren for å gjøre noe annet, men når jeg da skal spyle igjen og trykker inn avtrekkeren så starter ikke motoren igjen, den bare pipler ut litt vann gjennom lansen slik som den gjør når HT er slått av.

Må da "kvele" slangen eller koble den fra HT'en for så å tømme den for vann. Da starter den igjen og slangen settes på umiddelbart.

Noen som vet hva som kan være feil? Er det noen slags ventil som slår ut for å hindre for høyt trykk i maskinen? Forbasket irriterende å bruke maskinen nå, er på grensa til ubrukelig. Har ganske høyt trykk i hagekranen, men det bør vel ikke ha noe å si. Bruker en ca 25 meter lang 1/2" hageslange fra Gardena.

Har ikke kvittering da jeg fikk HT i innflytningsgave for 3 år siden da jeg kjøpte leiligheten min.

Alle råd og tips tas imot med stor takk!

MVH Jan Henrik

(håper dette var riktig underforum for denne tråden)

Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er en trykkbryter som aktiverer motoren. Hadde samme problemet på min P160.1. Demontere dekselet ta av trykkbryteren og smør den opp. Trykkbryteren sitter på selve pumpen

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er en trykkbryter som aktiverer motoren. Hadde samme problemet på min P160.1. Demontere dekselet ta av trykkbryteren og smør den opp. Trykkbryteren sitter på selve pumpen

Oi, så bra! Trodde den var kast nå. Du har ingen bilder vel?

Ser man den her?

20130511_163405_zpsc1162307.jpg

20130511_163356_zps0e5d733b.jpg

EDIT:

Eller er det denne?

20130511_165354_zpsfc46c812.jpg

Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Oi, så bra! Trodde den var kast nå. Du har ingen bilder vel?

Ser man den her?

20130511_163405_zpsc1162307.jpg

20130511_163356_zps0e5d733b.jpg

EDIT:

Eller er det denne?

20130511_165354_zpsfc46c812.jpg

Der er den på det nederste bildet. Smør både staget som går inni pumpen og mekanismen som trykker på microbryteren

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kikka på det. Den plastgreia som trykker på mikrobryteren var sprekt der den er festa. :( Bør fint gå an å bytte, men finner ingen som selger reservedeler...

Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

De som selger Nilfisk burde vel klare å skaffe deler?

Hvis ikke du får tak i noe så kan du sikkert lime delen med noe slik som dette. Sterkt lim som tørker ganske raskt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk med Tools for reservedeler. De kan ihvertfall bestille det meste. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har bestilt deler fra England, søk litt på nett :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Går ikke an å lime den, er ei sånn hylse som er sprekt. Har googla i hele dag, mulig jeg ikke leiter på riktig sted?

Delene jeg trenger er:

128500323 1 SS VALVE COMPLETE
127500010 1 MICRO SWITCH BOX SYSTEM
Koster sikkert mer enn en ny spyler. Får sjekke litt.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk med Tools for reservedeler. De kan ihvertfall bestille det meste. :)

Fulgte tipset ditt og gikk til nærmeste Tools-butikk. De bestilte delene jeg trengte og det kom på 430 kr. Grei pris det. :)

Takker for tips alle sammen!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fulgte tipset ditt og gikk til nærmeste Tools-butikk. De bestilte delene jeg trengte og det kom på 430 kr. Grei pris det. :)

Takker for tips alle sammen!

Har du bilde av delen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du bilde av delen?

Jepp!

Nr. 28 og 29 på dette bildet.

Utenna_zpsed57fb09.png

Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan oppdatere her. Bestilte delen 21. mai fra Tools Kristiansand og fikk vite at det var maks en ukes leveringstid. Nå, 14/6, har jeg fortsatt ikke fått noe.

Var innom for et par dager siden og etterspurte delene, men fikk vite at de hadde blitt forsinka for "de ble jo tross alt sendt helt fra Danmark". Opplyste selger om at jeg bestiller ting fra Kina som kommer fortere. :P Ringte igjen i dag, og fikk vite at EN(!) av delene hadde kommet, men at resten ikke var kommet... Hjelper heller lite når de to delene hører sammen...

Begynner å bli en smule oppgitt, har ikke fått vasket bilen ordentlig på 3 uker. Hadde finansene vært bedre, hadde jeg kjøpt ny spyler.

Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette er surt, håper du får delen snart :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette er surt, håper du får delen snart :)

Jepp, er utrolig irriterende. Eneste plassen som har reservedeler også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Oppdaterer igjen, ringte Tools igjen i dag, og delene var fortsatt ikke kommet. Spurte karen om de var så useriøse som det virka og at jeg kom til å fortelle folk om hvordan de dreiv på. Virka ikke som han brydde seg nevneverdig...

Så, unngå Tools Kristiansand om dere ikke MÅ handle der... Irriterende, er nå 1 mnd og 1 uke siden jeg bestilte.

Sendte denne mailen til butikk/regionsjef i Tools Agder. Vanskelig å holde seg rolig kjenner jeg, utrolig dårlig service.

Hei.
Den 21. mai var jeg innom i deres butikk på Lund for å bestille to reservedeler til min Nilfisk E140.2 høytrykkspyler. Fikk da beskjed om at delene kom til butikken max. 1 uke etter bestillingen. Så nå, sitter jeg her, 1 mnd og 1 uke etter bestilling og fortsatt har jeg ikke fått melding om at delene har kommet. Har både ringt og være nede i butikken for å etterspørre delene, uten at de har kommet.
Fikk beskjed om at det kunne bli forsinkelse, fordi "delene kommer jo helt fra Danmark". Jeg har mottatt deler fra Kina på 3 dager, så den unnskyldningen holder ikke. Begynner å bli en parodi hele greia. Er det virkelig en sånt inntrykk dere ønsker at vi som kunder skal sitte igjen med av dere som bedrift?
Det er ikke snakk om deler for mer enn 400 kroner i dette tilfellet, men det uansett prinsippet det står på.

MVH Jan Henrik
Endret av ovlov86
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siste update på denne fronten. Delene kom OMSIDER i dag. Fikk 30% på delene siden det tok så lang tid og han i kassa beklaget veldig.

Så får vi satse på at spyleren holder en god stund til. Monterte de nye delene og nå er den good as new. :-D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

samme problemet på vår 145.2 også nå tror jeg, må se om jeg ikke finner kviteringen.. Garanti er nok utgått, men reklamasjon bør vell fortsatt gjelde?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

samme problemet på vår 145.2 også nå tror jeg, må se om jeg ikke finner kviteringen.. Garanti er nok utgått, men reklamasjon bør vell fortsatt gjelde?

Det er godt mulig. Garantien er kun ett år. Jeg åpnet spyleren selv for å finne feilen og da faller reklamasjonen bort ifølge Tools. Var uansett enkelt å bytte delene selv. (Når de omsider kom)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Samme problem med min 140.2 også. Fungerer bra når jeg er hjemme men tar jeg med spyleren andre steder som har høyere trykk på vannet så fungerer den ikke alltid. Må strupe vannslangen så komme den etterhvert.

Får ta en titt på den trykkføleren jeg også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive