Gå til innhold
truhaa

Dodge RAM srt10 - startproblem

Recommended Posts

truhaa    1 518
truhaa

Bare for å se om noen her kan ha et synspunkt om hva som er, eller kan være feilen på en bil til en bekjent

Bilen er en Dodge RAM pickup srt10 typen.

Bilen starter fint inne i garasjen og motor går vanlig, men så fort den blir kjørt ut av garasjen stopper den, den er også vrien å starte om den står ute, han må ofte starte den mange ganger da den stopper etter noen sekunder/minutter.

Bilen har ettermontert eksos og åpent filter fra K&N

Noen som har noe mening eller kjenner til dette?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Bernhard    2 322
Bernhard

Han må flytte bilen tilbake til California, den er ikke så glad i temp under 15grader..

Del dette innlegget


Lenke til innlegg
Del på andre sider
truhaa    1 518
truhaa

ja, du sier noe der, men den har gått i Norge siden ny ( 2006) så er nok ikke direkte problemet..

Jeg har tenkt luftmengdemåler i og med den starter inne, men stopper når den kommer ut. De prøver diagnose på den, men finner ikke noe ut der

Del dette innlegget


Lenke til innlegg
Del på andre sider
Bernhard    2 322
Bernhard

Den lengter hjem og streiker tipper jeg...

Om der er lufmengdemåler så er det jo bare å koble fra den når motoren går..

Del dette innlegget


Lenke til innlegg
Del på andre sider
challenger    203
challenger

Dere har ingen feilkoder ved OBD2 scanning?

Potensielle feilkilder:

-blokkering i bensintilførsel, luft eller eksos/katalysator.

-løse eller defekte kontakter på fordeler, coil eller dynamo (og sjekk at kablene/tenningsrekkefølgen ikke er forbyttet!)

-vakuumlekkasjer

-defekte innsprøytningsdyser

Om dere skulle ha den minste lille mistanke at noen kan ha byttet om på pluggledningene så ville jeg startet med det før dere bytter ut massevis av dyre komponenter.

Lykke til!

Del dette innlegget


Lenke til innlegg
Del på andre sider
truhaa    1 518
truhaa

Takker, tror du noen av de tingene er varme/kulde ømfintlig, virker som det er kaldt vær som kan avgjøre det i og med det har startet nå som det er laver temp. Bilen går jo uten problem innendørs, starter lett og responderer på gassen. beveger du bilen innendørs er det greit, men så fort du kjører ut porten stopper den. Skulle tro motor ikke likte kald luft.

Del dette innlegget


Lenke til innlegg
Del på andre sider
challenger    203
challenger

Jeg sveipet over et amerikansk Dodge forum etter lignende problem nå. Det så ut til at en håndfull andre SRT10-eier har opplevd tilbakevendende problemer med motor som dør ut og er tungstartet. Ingen hadde løsningen på det, selv etter flere besøk hos merkeverksteder. Ingen feilkoder dukker opp og da vil ikke verkstedet bytte ut noe. Erfaringene var at det "forsvant av seg selv" (mens man sitter på nåler og venter på neste gang). Ellers blir det spekulasjoner rundt kvaliteten på IAC-sensor, MAP-sensor og TPS-sensor. IAC (idle air control) sensor har jeg selv tatt ut og renset på min Dodge 5,9 V8. Den så ikke pen ut, men jeg merket ingen forskjell i gangen. Det var ment som preventivt vedlikehold av motoren. Alle tre sensorene kan selvsagt byttes ut i ett forsøk på å bli kvitt problemet. Elektronikken i ett motorrom er utsatt for store belastninger og er ikke evigvarende.

Jeg noterte også at i Canada var det en som hevdet at EGR-ventilen var feilvare fra fabrikk og ikke tålte kalde temperaturer. Dette gjaldt riktignok 5,7 Hemi V8 i Ram 1500. Muligens er det identisk EGR-ventil på V10?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Hirobofly    49
Hirobofly

Hmm, kan det være noe med eks choke eller annet som styres aktiv av motorstyringen? -Altså, den legger inn noe så fort den måler kald utetemp?

Kanskje defekt tempmåler i innsuget?

Det med EGR er lett å sjekke; bare dra av kontakten på den når motor er av. (EGR er normalt lukket med fjær) og så starte og se. Vil nok da gi motorlampe pga ingen respons fra EGR, men skal fortsatt gå normalt.

Del dette innlegget


Lenke til innlegg
Del på andre sider
EspenL    60
EspenL

Vet ikke om det gjelder alle EGR-systemer, men jeg mener å ha lest at de slår seg av når det blir kaldt nok for å hindre at vanndamp fra eksosen fryser til is og lager krøll med ømfintlige sensorer og trange vakuumslanger. Det kan jo være verdt å ha i bakhodet for videre feilsøking. Men det skal nevnes at jeg ila. alle mine tre uker som som delvis motorinteressert ikke har hørt at EGR kan stoppe en motor sånn uten videre. Kjøre ujevnt, hell yeah, men EGR står tross alt for en liten del av inntaket.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Hirobofly    49
Hirobofly

Åjo, en pip åpen EGR vil gjøre at man nesten ikke får starta motoren og starter den så går den noe inni helv... dårlig og tar ikke gassen/har ingen krefter overhodet.

Men, EGR er stengt normalt/uten signal, så bare å koble vekk kabelen til den så åpner den ikke. (men gir motorlampe pga O2-sensor synes at det blir for mye...)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

Informasjon

© Detailers Club Norway AS 2007-2017

Sosialt

Om oss

Her tar vi for oss det meste innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×