sw77

En bug i forumet?

Har ved flere anledninger i det siste vært "plaget" av at gamle tråder jeg har lest, plutselig blir merket som ulest.

Dette skjer som oftest hvis jeg trykker F5, for å oppdatere siden, når jeg står i et underforum. Men av og til når jeg logger inn, finner jeg flere gamle tråder (noen opptil flere uker gamle) merket som ulest.

Noen andre som har samme problem?

Edit:

Glemte å si at det stort sett er i "Eksteriør" forumet dette skjer.

Endret av sw77
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Stemmer bra det ja, å det har vært en god stund:P

Jeg har ikke nok it-kompetanse til å si hva det skyldes;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ikke merket til noe dette selv, men skal se på saken ;)

Edit: Trur jeg fant problemet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

IPB lagrer som standard informasjon om hvilke tråder som er lest i 7 dager, dette er for å at databasen ikke skal bli alt for stor slik at ting begynner å bli treigt.

Nå er ikke dette ett så stort forum at det vil bli et problem, så har nå satt det til 21 dager.

Men at det bare skal være å trykke F5 og så blir tråden merket som ikke lest høres merkelig ut, kan jo være at det akkurat var 7 dager siden du leste den da hehe..

Dere får si ifra hvis det ikke ble noe bedre

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive