_Makki_

Problemer med ny HP EliteBook 8560w

29 innlegg i emnet

Hentet nye pcen i dag, satt på kontoret og konfigurerte litt, gikk helt fint det.

Slo av maskina som vanlig med slå av tingen i windass.

Så kommer jeg hjem etterpå prøver å slå på, 5 sekunder etter at jeg har trykt på knappen dør denne.

Kommer ingenting på skjermen.. Ikke noe melding, ikke noe fra BIOS.

Prøvd med og uten lader. PCen er helt ny....

MERKELIGe ting.

Noen som kan hjelpe her? Når denne skal leveres inn igjen så tar det evighet før jeg får denne tilbake.

Typisk det når jeg trenger en maskin i morgen som f...

Prøvde å ta ut batteri og, vet ikke om hjelper eller ikke.

Har ingenting på maskina som kan mistes eller noe bare at jeg trenger denne i morgen.

Hjelp folkens :(

Endret av _Makki_
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Starter pcen, men det kommer ikke noe på skjermen, eller starter den ikke engang?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

5-7 sekunder, vifta kommer på liksom og end of story...

Ikke skjermen en gang kommer på..

Funka som f.. for noen timer siden :(

Ikke mistet den eller noe, MERKELIGE ting :angry:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Søkte på YT og det er ikke bare du som sliter med samme problemet... Har dessverre ikke en løsning :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Søkte på YT og det er ikke bare du som sliter med samme problemet... Har dessverre ikke en løsning :(

Jaaa, fant denne også nå.

Takk uansett. Men så tyyyypisk, planlagt dette ei uke. Henter PCen, alt i orden, kommer hjem, nada.

Får vel levere den inn da :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kondolerer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ikke for å være kjøp eller noe her, men hva så jeg ? :P Kjøp Dell først som sist :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjøp ASUS! :) Aldri noe problemer :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Glenn: Jeg har 2 stk Dell PCer hjemme og har hatt 2 stk Dell tidligere.

Men det blir litt annerledes når man kjøper laptop selv og får en gratis. Gratis=takker man for det man får :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Poenget er vel at dette ikke skal skje - uansett merke!

Vet ikke om du har prøvd dette, men fikk et tips fra ASUS-supporten en gang:

- Ta ut lader og batteri

- Med dette ute, prøv å skru på PCen. Hold gjerne knappen inne noen sekunder for å tømme alt av kondensatorer og shit helt.

- Putt i batteri og lader

- Prøv å start opp

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Glenn: Jeg har 2 stk Dell PCer hjemme og har hatt 2 stk Dell tidligere.

Men det blir litt annerledes når man kjøper laptop selv og får en gratis. Gratis=takker man for det man får :)

Hehe. Bare spøker med deg Makki ;)

HP Probook er greie maskiner det! :) Dette er nok desverre en feil som ikke skal skje og jeg klarer ikke å gjette hva som forårsaker det heller..

Har du prøvd å ta ut batteri å starte laptopen kun tilkoblet lader?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

kan jo høre om de har en låne pc til deg , jeg leverte en bærbar inn til expert og jeg fikk låne pc mes den er inne til rep.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har prøvd det meste ja. For å ordne dette må MB byttes.

Men problemet er egentlig ut av verden da jeg leverte den som ikke funka og fått nye på stedet :P

VELDIG fornøyd!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå lever denne eget liv igjen. Er det noen data folk som kan lese litt denne feilmeldingen? Jeg er litt lei av HP supporten nå.

Den kommer med bluescreen helt plutselig, er ikke varm eller spesielt belastet. Kommer når den vil.. Windass fryser ikke, kommer rett til denne og da må jeg bruke svenskeknappen så er den i orden igjen, til neste gang..

:mad:

bluescreenwp000382.jpg

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det kan være denne:

http://komputer.no/nyheter/programvare/ny-sikkerhetsoppdatering-til-windows-kan-gi-bluescreen-of-death

Evt så kan det være en hardwarefeil men blåskjerm kan være så mangt.

En løsning kan være å reformatere om du prøver å fjerne noen oppdateringer og det ikke hjelper.

Evt kan du prøve å laste ned ccleaner i tillegg (gratis) å få renska opp i registeret og se om det hjelper.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har hatt en del slike, har normalt vært defekt ram.

Det var det også på min siste Laptop: ny ram, alt ok.

Forsøkte selvsagt å formatere å legge inn Windows først, uten at det hjalp.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ok da, får prøve å høre med support igjen. Men kanskje på tide med oppdatering da :P Denne er jo 2år gammel, steinalder for PC :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan være hovedkort, ram, skjermkort m.m Google feilmeldingen og se hva du får :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis den bruker SO-DIMM PC3-ram, så har jeg en 4gb-brikke liggende her jeg kan sende deg. Den er verifisert til å virke uten feil (har kjørt memtest86 på den) i maskinen jeg fjernet den fra (knust skjerm). Send meg adressen din på PM, så fyrer jeg den i posten i morgen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive