Austevoll

Hva gjør jeg feil?

29 innlegg i emnet

Heisann..

Tok i går og skulle prøve meg fram på min egen bil, startet i det små og tok panseret. Bilen er en BMW 3-serie 07mod- LeMans blå. Skulle gi poleringen en sjanse etter at jeg har kjøpt bilpleie produkter for en del riksdaler.

Kjørte på panseret med S3 på blå scholl- S17 på svart? (svart under med bølge underlag) Edit: Denne:http://www.shinearama.co.uk/product.php?id=SCH-BLACK-M) Og avsluttet med S40 på Orange scholl : denne- http://www.shinearama.co.uk/product.php?id=SCH-ORANGE-L.

Det endte med at det jeg var ferdig hadde jeg hologrammer på panseret.

Kjørte S3 med en del press, litt press på s17, og avsluttet med s40 uten noen særlig press.

Hva er det jeg gjør feil?! Håper på svar :)

sign: FrustrertSjanseløsNybegynner :eek:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Litt mer info, så er det lettere å hjelpe

- Hvor stort område tok du om gangen?

- Hvor mange pass/hvor lang tid på hvert området?

- DA eller roterende?

- Turtall?

Jeg kjenner ikke veldig godt til scholl selv, men er mange på forumet som gjør det, så kommer nok bedre svar etter hvert.

Virker ut som du ikke får s17 og s40 til å rydde opp etter s3.

Slipp opp presset på de siste passene med s3 for å få mindre å rydde opp i etterpå.

Kan nok ha litt mer trykk på de første passene med s17 og s40 også, for å så slippe opp trykket.

Mulig du har valgt for myk pad, særlig på s17

0

Del dette innlegget


Lenke til innlegg
Del på andre sider
Litt mer info, så er det lettere å hjelpe

- Hvor stort område tok du om gangen?

- Hvor mange pass/hvor lang tid på hvert området?

- DA eller roterende?

- Turtall?

Jeg kjenner ikke veldig godt til scholl selv, men er mange på forumet som gjør det, så kommer nok bedre svar etter hvert.

Virker ut som du ikke får s17 og s40 til å rydde opp etter s3.

Slipp opp presset på de siste passene med s3 for å få mindre å rydde opp i etterpå.

Kan nok ha litt mer trykk på de første passene med s17 og s40 også, for å så slippe opp trykket.

Mulig du har valgt for myk pad, særlig på s17

Delte panser i ca 6 deler. Ca 3x2 pass per område.

DA maskin- kestrel das6 pro. Spredte på 1 og øktet på til 4-5 under "økter"

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du tatt wipedown i etterkant av polering?

1

Del dette innlegget


Lenke til innlegg
Del på andre sider
Har du tatt wipedown i etterkant av polering?

Ja, brukte kontrollspray etter hvert produkt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

LeMans Bleu skal ikke være spesielt vanskelig å ha med å gjøre, så dette var litt merkelig? Jeg har kjørt på mykere / rarere lakk med das-6 pro og s03g på blå/gul scholl uten spesielle problemer. Får du til å ta et bilde av "skavankene" og lagt ut her slik at vi får sett hva dette er for noe?

Edit: forandrer hologrammene retning ved avbuffing forresten?

Endret av Essiek
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror det første jeg hadde gjort var å tatt en vask med sterk surfex / såpe og sjekka hvordan det så ut etterpå. Kanskje det er noe oljer eller noe slikt som ikke kontrollsprayen har tatt

(Ved korrigering fikk jeg også slike "hologrammer", som forsvant etter vask, så går ut fra at det var oljer som IPA'en ikke tok. )

Har ikke prøvd s03 selv, men syntes det var rart at kombo med s03 på nevnte pad, skulle være et problem med en das6 pro... Er vel rimelig hard lakk du har?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Et par forslag.

Det er ikke sikkert det er maskinpoleringen som er problemet.

Renslighet og bytte av mikrofiber ofte er viktig, særlig når du bruker grovere saker som S3 og S17. Kanskje har mikrofiber fått grove S3 korn i seg når du buffer av til slutt etter S40? Slike polishkorn lager nye mikroriper og ødelegger finishen. Da må du ofte kjøre noen harde runder finpolering, eler tilbake til mellomsteg for å rydde opp. Husk nøye avbuffing før neste steg, og bytt mikrofiber for hver ulik polish.

Ellers ville jeg kjørt akkurat samme press i starten på en runde uansett hvilken polish det er snakk om. Polish korrigerer best med en gang den spres, og press må til på hvert steg for å rydde opp etter forrige. :)

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei det er meg igjen:p

Har prøvd meg litt fram igjen med 3M serien for og prøve å rydde opp etter alle holoene fra sist. Føler jeg fikk tatt noe, men en ende litt igjen med holo. Men lurte på, hvor mye press bør jeg ha?

Har bare en kestrel das-6 pro maskin.

Hvilke nivåer bør jeg bruke? Er steg 1 -6.

Merket også at til scholl s40 er puten hard, men til 3M ultrafina er den myk. Why?

Noen som kan hjelpe? :)

Et bilde av resultatet, men kan ikke se holo her.

post-2564-1342857176,07_thumb.jpg

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bruk ein del press. Hastigheit er vel 4-6. Avhengigt av kva du føler er bra.

Har du brukt S03 med grov pad først, ville eg ha testa S03 med litt finare pad. Deretter S17+ med litt grov pad og avslutte med S17+ med svart Scholl pad.

Da skal vel det vanligvis ikkje væra holos på lakken.

Bruk forskjellige mf for kvart steg. Rens og vask pads forholdsvis ofte.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvordan pad er s40 beregnet til? Trudde den svarte var til s40

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvordan pad er s40 beregnet til? Trudde den svarte var til s40

Har du sett i Scholl tråden? Mange nyttige tips der nå.

Svart Scholl pad (vaffel) lager vist holo's med S40.

Prøv med orange Scholl (ikke vaffel). (link til kilde)

Husk å altid ha ren pad. Dette er viktig mtp hologrammer.

Endret av Øyvind G
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har brukt Scholl s3, s17 og s40 pluss blå og oransje pad. Føler dette er en god og trofast familie som ikkr svikter. Det som kan svikte er (som nevnt av en annen) microfiber. Jeg merket dette i går hvor jeg hadde to gule kluter og den som var litt myk da jeg skulle tørke av s3.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Et par forslag.

Det er ikke sikkert det er maskinpoleringen som er problemet.

Renslighet og bytte av mikrofiber ofte er viktig, særlig når du bruker grovere saker som S3 og S17. Kanskje har mikrofiber fått grove S3 korn i seg når du buffer av til slutt etter S40? Slike polishkorn lager nye mikroriper og ødelegger finishen. Da må du ofte kjøre noen harde runder finpolering, eler tilbake til mellomsteg for å rydde opp. Husk nøye avbuffing før neste steg, og bytt mikrofiber for hver ulik polish.

Ellers ville jeg kjørt akkurat samme press i starten på en runde uansett hvilken polish det er snakk om. Polish korrigerer best med en gang den spres, og press må til på hvert steg for å rydde opp etter forrige. :)

Jeg har brukt Scholl s3, s17 og s40 pluss blå og oransje pad. Føler dette er en god og trofast familie som ikkr svikter. Det som kan svikte er (som nevnt av en annen) microfiber. Jeg merket dette i går hvor jeg hadde to gule kluter og den som var litt myk da jeg skulle tørke av s3.

Mikrofiber kan lage mye krøll, blant annet på grunn av det jeg nevner i innlegget over. :)

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har funnet ut at hvis en taper rundt i hytt og pine så kan tapen samle opp grov polish, og når du i etterkant buffer av finpolishen så får du med deg spor av grov også, og dette kan ripe etc. Samme gjelder mot kanter og falser i paneler som du ikke får fjernet grovpolishen med en gang.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for fornuftige og konstruktive svar:) jeg hadde jo tapet, så mulig som nevnt her at det ligger polish der jeg. Jeg må bare lære av det, og være flinkere med kluter og alt. Vekk med en skitten og fram med en ny ren, oftere!

Takk:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg prøvd igjen.

Fikk Lyssand her på forumet til og ta bilen en runde i høst/september ca.

Så nå i påsken hadde jeg bare tenkt og ta en liten oppfriskning.

Jeg bruker Kestrel Das-6 PRO

Startet igår med Scholl s17+ på orange Lake Country pute, fortsatte i dag, men da på sort Scholl pute. Tok på ca 4 "erter" på pad'en. Spredde produktet på hastighet 1, og kjørte på 4-5 i ca 3-4 pass. Hadde ganske bra press på maskinen da. Dette fjernet de fine ripene samt swirls.

Kjørte ferdig hele bilen og tok wipedown med 3m kontrollspray. Kjørte bilen ut i solen og oppdaget, som ventet, at det var holos.

Vasket bilen med Surfex Hd 1:5 ca + håndvask.

Kjørte bilen inn og tørket.

Begynte da på S30+ på orange scholl pute, spredde på samme måte. fordelte på hastighet 1, og kjørte opp på hastighet 4 med 3 pass, med press og avsluttet direkte. Brukte kontrollspray her også og tørket av med mikrofiber.

Oppdaget da 2 ting: jeg har enda holo's og at microfiberklutene mine lager swirls når jeg fjerner kontrollsprayen :(<_<

Så nå står bilen enda en dag, ikke ferdig, men tok med meg alle mikrofiberklutene og kastet de i vaske maskinen nå.

Jeg har de blå Eurow klutene, litt "fluffy"

Hvordan bør jeg kjøre det siste steget? Tydligvis her at jeg overhodet ikke får det til. :( :(

Håper noen kan svare meg, selvom det er påske :):P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å lette på trykket gradivis mot slutten og kjør maskinen ned til 3-4. Når du buffer av restene så brett kluten 2 ganger og bruk hele håndflaten. Bruk minst mulig press og bruk heller mange lette pass med kluten i raske sirkler for å buffe av. Snu kluten ofte.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva er fremgangsmåten Lyssand brukte? Og hva ble resultatet da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å lette på trykket gradivis mot slutten og kjør maskinen ned til 3-4. Når du buffer av restene så brett kluten 2 ganger og bruk hele håndflaten. Bruk minst mulig press og bruk heller mange lette pass med kluten i raske sirkler for å buffe av. Snu kluten ofte.

Okei, er det nødvendig og bruke kontrollsprayen med en gang? I det jeg tar av maskinen så på med spray?

For merket at resultatet så bedre ut før jeg skjekket med spray, med tanke på småstriper.

Hva er fremgangsmåten Lyssand brukte? Og hva ble resultatet da?

Har sendt han en Pm, så får jeg fremgangsmåten av han :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive