TobiasW

Foam Cannon lekker!

27 innlegg i emnet

Hei :)

Jeg kjøpte meg en Foam Cannon med Nilfiskkobling fra Shinearama juni 2011. Nå har jeg prøvd den mange ganger og strammet til alle ting som skal sitte stramt og brukt gjengeteip over gjengene. Allikevel lekker denne som en foss... Vet noen hva jeg kan gjøre for å få den bedre? Blir gjennomvåt når jeg bruker den, og det er litt kjedelig.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lekker det i koblingene?

Mere gjengetape eller bytte til lin og sånn paste som rørleggere ofte bruker..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, det lekker både der hvor koblingen mellom HT og Foam Cannon er, og midt under justeringsskruen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vaske naken er også en idè :)

Lekker den mellom pistol og kobling eller fra koblingen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da blir både bilen og jeg ren :)

Jeg klarer ikke se om det er direkte fra kobling, eller om det er rundt koblingen. Kan det være en O-ring der som er dårlig, eller skulle vært der?

HT er en Nilfisk 145.2 fra juni 2011 den og, så skal ikke være noe feil der. Lekker ingen ting ved vanlig munnstykker.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke mht gjengene ?

Om det lekker i koblingen mellom HT pistol og Cannon er det noe feil der, har du riktig kobling, samt sitter det en pakning i enden på koblingen til cannon? ikke alle har det tror jeg, dvs O paking...

Under skruen hørtes rart ut, virker defekt i mine øyne

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når jeg kobler til Foam Cannon til HT, spruter det ut i alle kanter mellom pistol og selve koblingen. Spruter godt nok til at jeg også får meg en dusj.

Har vel riktig kobling antar jeg, ser lik ut som andre Nilfiskkoblinger jeg har sett bilder av. Og mener at det er en liten O-ring ytterst på koblingen som jeg tenkte over at var litt slapp/tynn. Får evt. prøve med en større en hvis jeg finner, men da er det ikke sikkert at den passer til HT lenger.

Endret av TobiasW
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å skru av tilkoblingen og legg mer gjengetape mellom der..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å skru av tilkoblingen og legg mer gjengetape mellom der..

Will do ;) Skal få enda mere gjengeteip. La merke til at det var litt gjengeteip over alle gjengene da den ble sendt fra England. Er dette vanlig?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min har også lekket fra dag 1, dette er dog kärcher. Har levd med det helt til nå, så vil tro jeg klarer noen år til :D

Endret av Bilpleie gærning
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min lakk også fra dag 1 - på begge sider av messing stykket. La på ny runde med gjengeteip - det ordnet greit opp. Har en karcher - den har ikke lekket mellom pistol og kobling.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

gjengetape er tingen gutter;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

gjengetape er tingen gutter;)

Vi får se! Håper det hjelper med enda mer, jeg som følte jeg tok så mye sist at jeg nesten ikke fikk festet den :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

NEI gjengeteip er ikke tingen. Bruk locktite isteden, da får du tetta bedre.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

NEI gjengeteip er ikke tingen. Bruk locktite isteden, da får du tetta bedre.

Locktite? :blink:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

TobiasW, sliter med det samma jeg å min er tett i alle gjenger osv men lekk som ei sil mellom koblinga å pistol. Kjøpt på shinearama med nilfisk kobling

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

har hvert borti at det lakk mellom pistol og kanon på en kärcher kobling (i plast). etter en nermere titt, så fant vi ut av at o-ringen som skal være inni koblingen manglet. lånte o-ring fra en av forlengerene til terassevaskeren og brukte et kulepennrør (det var det vi hadde tilgjengelig der og da) som passet for å holde o-ringen på plass. når vi til slutt fikk rinktig lengde på kulepennrøret, så holdt den tett.

prøv å se i koblingene på din HT og se om du kan forstå hva som gjør at det holder tett der. kanskje det mangler noe på din også?

ang. gjengeteip, så skal dette være godt nok for å holde tett. har brukt gjengeteip på trykkluftanlegg som har trykk opp til 15 bar og fått det tett. husk å ha nok gjengeteip men ikke alt for mye. det holder med noen få runder. dra teipen riktig vei. dvs at teipen ikke "skrur" seg av når du monterer delene sammen igjen.

håper dette er til hjelp :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive