CFM

SV Shield vil ikke sitte på lakken?

Jeg polerte forsiktig opp bilen til fattern (2007 A6 fantomsort) og la deretter på et lag med SV Shield. Dette var litt over en uke siden og han vasket den for første gang i dag. (Med vaskehanske UTEN såpe riktignok og tørket av bilen med en mikrofiber som lignet mistenkelig på den modern bruker til å tørke på badet med............................)

Jeg avsluttet med Scholl S40 på DA maskin og tok en kjapp wipedown med Scholl CF02 og ren mikrofiberklut da vi var på hytta. Kan det være at jeg ikke har fått vekk alt? Uansett så skal det holde lengre enn dette? Det må være et eller annetr jeg har gjort galt her.

For etter et kort regnskyll så var det ingen vannperler, bare flak over hele bilen. Når jeg helte litt vann oppå panseret så var det ingen tegn til voks igjen...

Endret av CFM
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg polerte forsiktig opp bilen til fattern (2007 A6 fantomsort) og la deretter på et lag med SV Shield. Dette var litt over en uke siden og han vasket den for første gang i dag. (Med vaskehanske UTEN såpe riktignok og tørket av bilen med en mikrofiber som lignet mistenkelig på den modern bruker til å tørke på badet med............................)

Jeg avsluttet med Scholl S40 på DA maskin og tok en kjapp wipedown med Scholl CF02 og ren mikrofiberklut da vi var på hytta. Kan det være at jeg ikke har fått vekk alt? Uansett så skal det holde lengre enn dette? Det må være et eller annetr jeg har gjort galt her.

For etter et kort regnskyll så var det ingen vannperler, bare flak over hele bilen. Når jeg helte litt vann oppå panseret så var det ingen tegn til voks igjen...

hmmm, har vært borti at biler ikke vil holde på voksen enda jeg har gjort alt riktig.Men ikke at det har vart så kort som en uke.. Buffa du av etter at voksen hadde lagt til den ikke ble dratt utover, men at det ble litt blankere under når du drar fingeren over?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Voksen var tørr da jeg buffet den av etter ca. 15 minutter tørketid ja. Fingertesten så grei ut...

Utetemperaturen var på rundt 18-20 grader og den fikk stå i et par-tre timer før det ble mørkt og duggete etter buffinga. Kan det være grunnen?

Endret av CFM
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sånt er irriterende.En BMW 320D jeg har polert, satt ikke insignisen på i mer enn 1 mnd sikkert, og shield det samme.Blir jetseal 109 neste gang på den!Eller nanolex professional kanskje.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Så det er bare sånn da altså... :P

Jaja får kjøpe inn noe syntetisk LSP og legge voks oppå der igjen da. Kanskje det gir bedre heft.

Edit* Hvilken av Jetseal 109 og Nanolex Pro er mest holdbar og ser penest ut på lakken?

Endret av CFM
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror det er bjerknez sin audi som ikke holdt på shield, men concorsoen holdt tror jeg.Husker ikke helt.Tror jeg går for professional på den jeg sliter med jeg.Den sitter garantert, men er den del jobb i forhold til å vokse.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har enda til gode å prøve en voks som ikke holder på lakken, men siden OP etterlyser beading og forklarer vaskemetoden mistenker jeg at bilen ikke er helt ren. Når den bare vaskes over med mitt uten såpe og så tørkes ser jeg ikke for meg at den blir ren.

Og er den ikke helt ren, får du heller ikke beading. Dette ble etterlyst og forklart i en tilsvarende tråd for en stund siden.

Når det gjelder Nanolex lakk-proff syns jeg den er bortimot umulig å buffe av skikkelig på lakk, så jeg har prøvd å begrense meg til felger på den.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har større tro på svaret til Knutis her en noe annet.

Jeg hadde tatt en skikkelig vask, og sett hvordan det lå ann etter dette.

Voks tar sjelden kvelden så fort om ikke det er petes 53 da ;) (som forøvrig er en av de voksene med desidert best look)

Jeg la på kødd et lag shield på panseret på en passat, som ikke ble gjort noe annet en å vaske og så legge voks.

ikke en gang clayet. Gammel sliten bil. panseret beader enda etter drøyt 4 mnd resten av bilen ligger alt dødt....

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det der er et Halden fenomen at shield ikke sitter. Har aldri fått den til på min bil heller, men på andres funker den.

Men som sagt av knutis. Ta en handvask. Hvis bilen har vært kjørt i regn, så er det trafikkfilm på den.

Jeg har glacier på min nå. Den har veldig dårlig shedding før handvasken. Og på en slik farge som bilen til faren din vil du ikke se den filmen. Det gjør jeg på hvite bilen.

Skal du prøve sealer, så si ifra. Jeg har de fleste..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har egentlig mest tro på det Knutis antyder her. Prøv en skikkelig vask å se om det blir bedre :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve det etterpå! :)

Halden fenomen ja, ser det begynner å bli dårlig på min egen bil også, er vel tre uker siden jeg la et lag voks på den... Oppdaget det i dag etter vask. :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror det er bjerknez sin audi som ikke holdt på shield, men concorsoen holdt tror jeg.Husker ikke helt.Tror jeg går for professional på den jeg sliter med jeg.Den sitter garantert, men er den del jobb i forhold til å vokse.

Det er ikke riktig.

Shield er den voksen som har holdt lengst på min bil. 3-4mnd. uten problem. Det samme gjelder forsåvidt Concorso, men siden den er såpass mye dyrere og jeg ikke ser forskjell på dem i praksis, så er Shield bang for the bucks. :)

Men vi har prøvd Shield (med samme fremgangsmåte) på Audien til Olejan her i forumet og den holdt ikke ut ett par vask nesten en gang. Hvorfor vet jeg sagtens ikke...

I tillegg så sto hans bil konstant i garasje over natten, noe ikke min gjorde. Jeg kjører også en del mer enn det han gjør i jobbsammenheng, så lakken min får nok også mer "juling" enn hans.

Så hvorfor det er slik vet jeg ikke :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg vasket bilen hans med NXT såpa fra Maguairs og det ble faktisk bedre, men likevel så ser man tydelig at vokslaget bare såvidt henger igjen. Altså når jeg tørket panseret med en fin vannstråle så var det fortsatt noen vannklumper igjen, ikke perler men typ sånne som at det ikke er noe vokslag igjen...

Min egen derimot må nok vokses på nytt...

Endret av CFM
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er ikke riktig.

Shield er den voksen som har holdt lengst på min bil. 3-4mnd. uten problem. Det samme gjelder forsåvidt Concorso, men siden den er såpass mye dyrere og jeg ikke ser forskjell på dem i praksis, så er Shield bang for the bucks. :)

Men vi har prøvd Shield (med samme fremgangsmåte) på Audien til Olejan her i forumet og den holdt ikke ut ett par vask nesten en gang. Hvorfor vet jeg sagtens ikke...

I tillegg så sto hans bil konstant i garasje over natten, noe ikke min gjorde. Jeg kjører også en del mer enn det han gjør i jobbsammenheng, så lakken min får nok også mer "juling" enn hans.

Så hvorfor det er slik vet jeg ikke :)

Sånn var det ja.Ikke lett å huske alt ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive