Jump to content
Sign in to follow this  
Ernern

Ergelig skit som setter seg godt på vokset gelcoat

Recommended Posts

Ernern

Jeg opplever noen problemer med skitt som setter seg godt på seilbåten nå rett etter vårpussen er gjennomført og alt egentlig skal være tipp topp.

Litt bakgrunn:

  1. Båten er polert med Nordic Detailing's SDA-8 DA-maskin med Menzerna Wool Pad (150mm) og har benyttet Menzerna heavy cut compound 400 som poleringsmiddel. Denne kombinasjonen tok all oksidering på gelcoaten bra, og ga en ganske bra finish på gelcoaten i mine øyne, så derfor har jeg ikke polert over med noen finere kombinasjon etter dette. Kan kanskje diskuteres om dette burde vært gjort, selv er jeg litt usikker om sluttfinish ville vært like synlig som på billakk. Er liksom ikke så mye swirls på gelcoat ;)
  2. Etter polering er båten vokset/ forseglet med Collinite Paste Fleetwax #885 som jeg lot ligge på i litt varierende tid, men ikke lengre enn 15min før buffing.

 

Det jeg nå opplever og som forhåpentligvis bildene under reflekterer er skitt som setter seg ganske så bra etter regnevær. Det overrasket meg meget etter første regnevær etter sjøsetting over hvor hardt dette egentlig satt. Håpet mitt da jeg så det var "OK, skiten ligger antagelig utenpå Colliniten' og burde være lett å buffe av med en klut". Men den gang ei, for å fjerne dette måtte det våt klut med såpe på og en del "elbow grease" for å få det til å se ordentlig ut igjen. Mildt sagt overraskende, da jeg for første gang egentlig i år har tatt meg tid til å gjøre en litt grundigere jobb en tidligere år på dekket, med polering og voksing.

 

På bildene ser egentlig båten ganske skitten ut, men det er masse pollen om dagen så det er i hovedsak dette som ligger på båten, i tillegg til disse stripene som er synlig. Det jeg lurer på er om det er noen tips der ute til metodikk/ produkter jeg burde endre/ bytte til for å kvitte meg med dette problemet? Slike striper var mindre markant i foregående år da jeg ikke hadde polert dekket like godt og vokset/ forseglet, så det ergelig når man gjør litt ekstra ut av det og får et tyngre arbeid med renhold gjennom sesongen som takk ;) En ting jeg ønsker å nevne er at jeg ikke foretok noen form for wipedown mellom polering og voksing/ forsegling, annet enn å buffe all synlig polish vekk selvfølgelig.

 

Alle tips tas imot med takk! Førte post på forumet så håper dette er lagt inn riktig sted!

 

 

 

 

 

IMG_20170521_142838.jpg

IMG_20170521_143046.jpg

IMG_20170521_143200.jpg

IMG_20170521_143042.jpg

IMG_20170521_142844.jpg

IMG_20170521_142900.jpg

Share this post


Link to post
Share on other sites
AJ82

Du er ikke alene. Sliter også med å vaske det helt bort med såpe og svamp, enda det ligger mengder med beskyttelse på båten.

Foreløpig bare prøvd denne, men funker egentlig veldig bra. Spent på om det kommer andre tips her....

 

http://www.mekk.no/snappy-black-streak-remover/

 

A.J.

Edited by AJ82

Share this post


Link to post
Share on other sites
Ernern

Ja, jeg håper og regner med at det er andre folk der ute som opplever det samme og som har noen gode erfaringer med tiltak som funker!

Share this post


Link to post
Share on other sites
trogha

Så lenge jeg klarer å fjerne "black streaks" med såpe og vann er jeg fornøyd, på ubehandlet båt må de nesten poleres bort evt. "slipes" vekk med nanosvamp. En black streak remover skal i teorien ikke fjerne voksen helt, men prøver å unngå slike produkter da topcoaten kan gulne litt av slike produkter.

Share this post


Link to post
Share on other sites
olav framvik

Har du fått mettet topcoaten med voks? Tok en bobil for noen uker siden og der sugde nesten coaten" voksen av svampen" Jeg måtte ta flere "strøk" for å mette overflaten og da ble det bra. Hvis voksen har trukket inn i coaten så sitter det meste ganske godt vil jeg tro. Dette er bare en teori jeg har fått etter å ha testet ut litt selv. Test med å legge på mer på et parti og se om problemet forsvinner.

Edited by olav framvik
skriveleif

Share this post


Link to post
Share on other sites
Ernern
Har du fått mettet topcoaten med voks? Tok en bobil for noen uker siden og der sugde nesten coaten" voksen av svampen" Jeg måtte ta flere "strøk" for å mette overflaten og da ble det bra. Hvis voksen har trukket inn i coaten så sitter det meste ganske godt vil jeg tro. Dette er bare en teori jeg har fått etter å ha testet ut litt selv. Test med å legge på mer på et parti og se om problemet forsvinner.

Hmm, dette kan være en ide og prøve ut. Jeg skal prøve dette på et lite testområde for å se om gelcoaten rett og slett trenger mer voks enn den fikk på første runde. Skal poste resultater med bilder i etterkant dersom dette har et positivt utfall! Takk for tips!

Share this post


Link to post
Share on other sites
Perfxjonisten

Har samme utgangspunkt som TS. men jeg brukte #845 istedet. 

Merket de satt litt disse svarte renningene. Men brukte Surfex som forvask da vanlig duragloss og hanske ikke tok det. Ca 1:8 blanding på surfex.

Da forsvant det meste lett.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Informasjon

© Detailers Club Norway AS 2007-2018

Sosialt

Om oss

Her finner man det meste man lurer på innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×
×
  • Create New...