Michael

(Fikset) Slik ser det ut inni en defekt Das 6 Pro

Min første Das 6 pro tok kvelden nesten umiddelbart etter at jeg fikk den for mange år siden. Har bare ligget i skapet sitt siden. Tenkte at jeg i kveld skulle forsøke å se hva som var galt med den, foran TV'en mens jeg lot Top Gear rulle på skjermen :) Ikke fant jeg ut hva som er problemet, bort sett fra noen mistenkelige merker på "dingsen" i midten av maskinen. Tok noen bilder for moro skyld.
 
52F2EBDC-AD92-4808-AC64-FC403DA7F41A_zps28792668-A9DB-4E59-8573-10595419F313_zpsF75048D9-BFC8-4B6B-B5C1-D3255E0334D0_zps602AFF0A-637E-4E95-A28A-AD983F093161_zps
Noen som kan tenke seg hvor disse merkene kommer fra og om det er disse som gjør at maskinen ikke vil starte?
624EBEAB-F521-4CE3-9792-EE1F19231DD6_zps74EAC6D6-AFE0-4521-A3CB-D5D44BE321D2_zps70E3E115-9142-450F-B9A9-8976302AE983_zps

Endret av Michael'
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjent feil med de er at det blir brudd på kabel der den kommer ut av maskinen..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

De merkene er nok balansering fra fabrikk... ser i alle fall maskinert ut på bildene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjent feil med de er at det blir brudd på kabel der den kommer ut av maskinen..

 

Du tenker på de to kontaktpunktene fra hovedledningen som man ser på det siste bildet?

 

De merkene er nok balansering fra fabrikk... ser i alle fall maskinert ut på bildene.

 

Ja, må være gjort med maskin. Ganske massivt stykke metall. Takk for tips. Da slipper jeg å tenke på det :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikkert ledningsbrudd en eller annen plass, burde være noenlunde greit å finne ut av med et voltmeter om du ikke finner et godt synlig brudd.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bildene dine virker ikke..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bildene dine virker ikke..

 

Bildene fungerte fint her kl.22:01, og det gjør de fortsatt..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg hadde også ledningsbrudd på min, helt innerst i maskinen, i knekken. Tar 15min å fikse for en slik som meg. (Som ikke har peiling på hva jeg driver med) byttet børster også, har fungert ypperlig siden. Men nå er det Rupes for alle penga!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har byttet ledninger i håndtaket der jeg syns det virket litt "sloppy". Hjalp ingenting... Skal sjekke i knekken også, slik du sa Krisfje :) Men så fant jeg denne dårlige loddingen på hastighetsswitchen, ledning er nesten helt løs:

 

15ED5065-218F-499D-8B71-0BEDC3B46361_zps

 

Bare dumt jeg ikke har loddeutstyr  <_<

Endret av Michael'
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Koster 300 for et loddeboltsett fra Biltema av helt grei kvalitet :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

De har også et til bare en hundrings. Vil det være kurrant mon tro? Skal jo bare lodde en bitteliten bit...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

De har også et til bare en hundrings. Vil det være kurrant mon tro? Skal jo bare lodde en bitteliten bit...

 

Den billigste loddebolten til under 100kr holder til å lodde kontaktpunkter for 230V etc. Husk å kjøpe loddetinn også...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Maskinen har ligget i boksen sin i fire år. Tur til Biltema for å kjøpe loddeutstyr (100,-), litt fikling, og 45 minutter senere funker nå maskinen knall igjen :) Så til de av dere med fuskende Kestrell - sjekk loddepunkter :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive