smithes

Problem med Nilfisk E 145.2-10

Fikk plutselig et veldig irriterende problem med høytrykkspyler. Ble veldig tungt å sette på og særlig koble fra skumkanon/"spylerør" osv. fra håndtak. Renner ut en del vann fra spylerør og håndtak når jeg omsider får det frakoblet (vha diverse "verktøy"). Noen som vet noe om dette?

Endret av smithes
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har samme "problem" med min 145.3-10.

Jeg tror rett og slett det skyldes at det bygges opp trykk i lansen når du har brukt spyleren. For meg er det ikke et problem, men du kan sikkert skru av spyleren og klemme inn avtrekkeren for å fjerne trykket. Jeg gjør det bare når jeg er ferdig og skal pakke sammen, men det slipper ihvertfall ut trykket.

Jeg plukker heller bare av lansen og sørger for å holde den med koblingen ned etterpå, så renner vannet fort og greit ut :)

Edit: Hvis du sliter noe voldsomt med å få av og på utstyr kan det være noe galt. Jeg kjenner bare (en del) motstand når jeg skal trekke koblingen mot meg for å løse ut. Noen ganger mer enn andre..

Endret av Simenhbe
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Okei, ja jeg vil si jeg sliter voldsomt. Først må jeg ta i kraftig får å presse den inn og vri rundt, men når jeg så skal dra delene fra hverandre er det bortimot umulig uten hjelp av verktøy.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Smør litt fett eller lignende (f.eks vaselin) på skumkanonen slik at du får litt smøring på o-ringen i lansen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Får gjøre et forsøk :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sliter faktisk med samme problem nå med min 130-2 .Får prøve det som står over eg også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg kjenner av og til en del motstand, men aldri mer enn at alt løsner fint når jeg først får trukket lansen mot meg.

Så det høres ut som det du sliter med er noe verre enn det jeg har opplevd.

Jeg får følge med på om min blir vanskeligere med tiden, så skal jeg i tilfelle prøve å smøre litt jeg også :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg sliter også med at delene er tunge å dra fra hverandre.

Har løst dette ved å først vri, for deretter å trykke inn avtrekkeren. Da sørger trykket for at delene løsner fra hverandre.

Det blir litt vannsøl, men delene løsner enkelt fra hverandre. :fun:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve det neste gang, har alltid gjort det i omvendt rekkefølge. Men rart at dette plutselig skjer, ser ingenting galt med selve delene og koblingen som skal forårsake dette.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve det neste gang, har alltid gjort det i omvendt rekkefølge. Men rart at dette plutselig skjer, ser ingenting galt med selve delene og koblingen som skal forårsake dette.

Er ikke omvendt rekkefølge han mener. Han mener at han presser de sammen, "løsner" koblingen, for så å bruke vanntrykket for å dele de to. Slik jeg forstår det..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Okei, ja slik jeg også forstår det. Blir på en måte omvendt, da jeg først trykker inn avtrekker og fjerner trykk før jeg frakobler delene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Riktig som Mz6 sier.

Jeg bruker trykket til hjelp, i stedet for å fjerne det først.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Okei, ja slik jeg også forstår det. Blir på en måte omvendt, da jeg først trykker inn avtrekker og fjerner trykk før jeg frakobler delene.

Ja, omvendt sånn, ja :) Min funker løst og fint..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg kjører maskinen tom for vann og trekker ut koblingen til vannslangen, slår av spyleren og trykker inn lansen for å få løst ut trykket, deretter faller ting nesten fra hverandre av seg selv...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg kjører maskinen tom for vann og trekker ut koblingen til vannslangen, slår av spyleren og trykker inn lansen for å få løst ut trykket, deretter faller ting nesten fra hverandre av seg selv...

X2

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har ikke Nilfisk, men må skru av maskinen og lette trykket med pistolen for å demontere pistol på min spyler. Det er helt normalt på min og har vært slik siden dag en. Trykket holder delene sammen. Når det utløses slipper delene lett.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive