pointnor

Ikke skikkelig blankt etter første polering

Gjennomførte min første maskinpolering i går. Polerte med meguiars ultimate polish og DA-maskin fra Clas Olshon, samt påførte Ultimate Liquid Wax for hånd.

Det ble ikke så blankt som jeg håpet. Bilen er ganske ny, ett år, så lakken er ganske fint. Hadde kanskje høye forhåpninger, men..

Hvor lang tid skal jeg bruke med poleringsmaskin på en forskjerm f.eks? Ser at det anbefales 3-4 pass med maskinen, men samtidig er det viktig at polishen ikke tørker..? Hvordan løser dere det?

Kjørte på halv hastighet, og med mye trykk..

Noen tips?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bilen er en mørkegrå bmw 3-serie forresten.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Første bud er og kjøre opp hastigheten på maskin så du får varme i lakken, uten varme i lakken skjer det fint lite..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som Lena sier må du få opp varmen på lakken. Når du får opp varmen på lakken begynner korrigeringen av lakken. Du må ha tålmodighet. Kjenn på lakken når du holder på :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ultimate polish er ikke til korrigering, den skal brukes etter Ultimate compound på en mykere pute for å heve glansen, eller fjerne evt. marringer/kjørespor etter UC. Som sagt, kjøres på myk pute med lite/moderat press, har du kjørt denne hardt med hard pute vil sannsynligvis ikke glansen bli optimal, om det er synlige forskjeller vil nok variere fra lakk til lakk, men det er jo greit å ha teorien på stell ihvertfall :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive