Gå til innhold
bsa

Blinkende LED

Recommended Posts

bsa    289
bsa

Mulig dette har vært opp før, men jeg fant ikke noe i farta.

Har lett litt rundt etter løsninger på det evinnelige BUS-blinke-LED problemet.

Akkurat nå holder jeg på med blinklysene på siden av bilen, men dette hadde vært kjekt å få en fiks på til rygge og skiltlys også.

Jeg testet med noen resistorer, og det stoppet den hurtige blikingen, så den fikk litt motstand å jobbe med, men BUS signalet (er vel det det er) kommer allikevel igjennom og det sender ut noen små blink hvert 3-4 sekund.

I samme farta kjøpte jeg et relay (relé?) da det var flere steder som sa det var løsningen.
Plug and play. Hvis man har et sånt å erstatte, men det hakke jeg tydligvis.
Sett flere kobler de inn ved pærene, men det har vært 5-pins.
Hva er forskjellen?
Noen som vet om man kan bruke en slik 3-pins og evnt hvordan den kobles?

Eller om det er andre løsninger på problemet?

Del dette innlegget


Lenke til innlegg
Del på andre sider
freakshow87    4
freakshow87

Regner med dette gjelder bilen i signaturen din?

Hadde dette problemet på parklysene til en 03 9-3. Bilen var bygd om med 08 lykter, som jo har led striper øverst. Dette fikk en vanvittig kul effekt i høstmørket når tenningen var avslått (er lyst hele døgnet her oppe om sommeren). Prøvde i hvertfall sånne småløsninger som motstand og relèer. Ingenting hadde effekt på dette.

Det jeg derimot aldri fikk prøvd eller tenkte på var å få noen til å gå inn i DICE for å omprogrammere feilsøkinga på lyktene. Men dette skal sies at skulle vært utført av noen som vet hva dem driver med hva tech2 angår.

Jeg ville spurt på STCN om dette er en mulighet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
bsa    289
bsa

Regner med dette gjelder bilen i signaturen din?

Hadde dette problemet på parklysene til en 03 9-3. Bilen var bygd om med 08 lykter, som jo har led striper øverst. Dette fikk en vanvittig kul effekt i høstmørket når tenningen var avslått (er lyst hele døgnet her oppe om sommeren). Prøvde i hvertfall sånne småløsninger som motstand og relèer. Ingenting hadde effekt på dette.

Det jeg derimot aldri fikk prøvd eller tenkte på var å få noen til å gå inn i DICE for å omprogrammere feilsøkinga på lyktene. Men dette skal sies at skulle vært utført av noen som vet hva dem driver med hva tech2 angår.

Jeg ville spurt på STCN om dette er en mulighet.

Bilen i signaturen ja :)

Når tenningen er avslått plager meg egentlig ikke, men at blinklysene småbilnker hele tiden når tenningen er på er jo litt verre ;)

Skal ifølge noen på SaabCentral ikke være mulig å slå av dette i Tech2.

Del dette innlegget


Lenke til innlegg
Del på andre sider
freakshow87    4
freakshow87

Hadde aldri problemer med blinking under kjøring. Ville spurt på forumet likevel. Dette er jo ikke et nytt problem på disse bilene. Problemet er bare at det er færre der inne med gode svar på 9-3 enn 9-5, spesielt på elektriskdelen <_<

Istedenfor led bak ville jeg gått for disse. Noe dyrere løsning for oppgradering, men i mine øyne verdt hver eneste krone :P

http://shop.speedparts.se/sv/prod/9-3-03/elektriskt/belysning/bakljus/133650.html

Del dette innlegget


Lenke til innlegg
Del på andre sider
bsa    289
bsa

Kan høre der og seff. Men nå burde jo ikke dette være noe særeget SAAB fenomen?

Smaken er som baken og de lyktene er ikke etter min smak :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
freakshow87    4
freakshow87

Hehe, ærlig sak det :P

Vet ikke om noen andre biler med dette problemet, men så har ikke jeg stor interesse for andre merker heller.

Fant kun disse da jeg ikke skjønner helt søkefunksjonen på forumet. De gir jo ikke overraskende nytt, men kan jo ekskludere om ikke annet. Mange med samme irriterende feil, men synes fremdeles det er rart om du ikke kan styre deg forbi med tech2 og candymodul. Husker der lå en video på youtube der han kobled led i frontlysene rett på lysbryter på samme bil. Den ligger sikkert ennå ute.

http://forum.saabturboclub.net/viewtopic.php?f=37&t=37585

http://forum.saabturboclub.net/viewtopic.php?f=37&t=36593

Del dette innlegget


Lenke til innlegg
Del på andre sider
kriss66    1
kriss66

Er det ikke bare til å skifte Til LED med motstand?

Del dette innlegget


Lenke til innlegg
Del på andre sider
bsa    289
bsa

Nope.
Hakke funka for meg iallefall, og mange med meg. Selv har jeg testet både billige og dyre og det funker ernte.
Problemet er visst disse canbus pulsene, de er så svake at vanlige glødepærer ikke tenner av de, med led gjør. Så sålenge bilen er på vil den sende ut disse sjekksignalene og ting står å blinker hele tiden. (såsant de ikke lyser kontinuerlig slik som skiltlysene da...)

Det er visst en løsning på det. Dette 5pins releet skal gjøre susen. Oppskrift her.
Jeg har noen på vei fra Chong-Chong så da får vi se :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
rekorden    0
rekorden

Skulle tro det vil hjelpe led en liten kondensator i parallell med lysdioden.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Øyvind G    2 071
Øyvind G

Ville spurt på et verksted om det er mulig å løse dette ved å programere (med PC).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Registrer ny konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

Informasjon

© Detailers Club Norway AS 2007-2017

Sosialt

Om oss

Her tar vi for oss det meste innen bilpleie. Alt fra vask til polering på hvordan du skal få din bil til å bli så blank som mulig

×