hmsilset

PDR Glue pulling.Lim virker ikke!!

Kjøpte 2 sett med utstyr.Den pressa og den glidehammeren.Alt virka perfekt i 2 måneder, og utstyr er kun lagra i romtemperatur eller litt kaldere. Skulle dra ut noen bulker for 2 uker siden omtrent, og da fikk jeg ikke dratt ut noe før den rene taben løsna.Samtidig satt limet for godt på lakken.Altså vanskelig å dra av.Jeg kjørte igjennom all limen som stod i og begynnte på en ny "glue stick". Men det samme skjedde.

Dette må da være ett kjent problem, men fant ikke noe på Google med mine søke ord.. Om noen vet svaret,så setter jeg pris på at de skriver det her :)

Mitt pdr utstyr er noe sånt:

http://www.ebay.com/itm/T-Bar-Glue-Puller-Kit-BY-1-PDR-Paintless-Dent-Repair-Glue-Pulling-Kit-for-Hail-/160901272756?pt=Motors_Automotive_Tools&hash=item25767694b4&vxp=mtr

http://www.ebay.com/itm/Slide-Hammer-Glue-Puller-Kit-for-Paintless-Dent-Repair-Glue-Pulling-Hail-Dents-/271057338802?pt=Motors_Automotive_Tools&hash=item3f1c46c1b2&vxp=mtr

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøvd å rengjøre kontaktflaten med silikonfjerner eller lignende?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Gjorde rent tabs og lakk med isopropanol og vann blandet. Skulle jo festa seg da.Jeg skjønner bare ikke hvorfor det ikke fungerer nå men helt perfekt for 2 mnd siden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvor lenge lot du limet tørke?

Jeg venter som regel akkurat til jeg ikke kan vri knotten lengre, ca. 20-30sek totalt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

ta en scotchpad/pusseklut å rubb overflaten på taben, så rengjør du.
Da bør det bli bra.

Den rengjøringen som fulgte med mitt sett lukter som aceton, og jeg er rimelig sikker på at det er det det er.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve i helga igjen da kanskje :) Men jeg brukte helt rent utstyr. Nytt.. Og det fungerte bra før. Er limet som er helt annerledes.. Men skal prøve å rense bedre.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ikke hatt de problemene, men lim er veldig avhengig av temperatur etc. Er panelene solvarme kan man nesten glemme å få godt grep. Her virker det nesten som limet har fått størkne for lenge.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde perfekte forhold på paneler. Prøvde også å dra etter 30 sekunder og etter 5 minutter. Satt like dårlig.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive