Flippi

Hologrammer etter LSP

Holder på med en bil nå, som jeg får instant hologrammer etter påførsel av LSP.

Siste step før lsp er meguiars finishing wax, med DA og MF pads, da er lakken HELT strøken, ikke en eneste holo.

Så påfører jeg Wolfgang Fuzion, har prøvd å påføre med medfølgende pad og med bare never, buffet av med 3-4 forskjellige typer MF klut... gått over med quickdetailer, alltid samme resultat, MASSE hologrammer, begynner å bli litt frustrert. Prøver det samme på min bil, ikke et eneste hologram.....

Fuzion blir buffet av etter 5 min. I følge wolfgang, skal det ikke ha noe å si hvor lenge fuzion sitter på før det blir buffet av.

Endret av Flippi
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen som har idé hva det kan komme av ?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan det kanskje være microriper fra MF du buffet av med? Regner med du buffet av med en ren Mf?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bilder?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Legger du voks før lsp? vil ikke de 2 påvirke hverandre i den rekkefølgen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Legger du voks før lsp? vil ikke de 2 påvirke hverandre i den rekkefølgen?

Har bukt en rens mellom Megs og lsp, har også prøvd uten bare i tilfellet....

Kan det kanskje være microriper fra MF du buffet av med? Regner med du buffet av med en ren Mf?

Ja de er nyvaskede og fine, bruker samme type på lsp som på meguiars.... (ikke samme) ... skjønner ikke noe...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er vel så og si umulig å lage hologrammer etter lsp for hånd, så det må vel mest sannsynlig være maskinkjøringa før lsp vil jeg tro. Men bilder hadde vært fint. Det er ikke svetting / rester av lsp da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

skal ta bilder i morgen... sola er borte :-(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

gammel tråd, men er det noen som har funnet ut av dette??

Jeg har samme problem etter jeg har lagt på fusso!

Prøvd å la den stå på lenge før jeg tørker den av

lagt på ett og ett panel, tørket av med våt klut, så tørr.

Prøvd å lagt tynt, og ekstremt tynt. men fortsatt samme sirkel-sporene/fettspor.. full vask av bilen, men merkene er veldig godt synlig i solskinn.. Fustrerende!!!
 

Er det fusso`en, lakken eller måten jeg legger voks sin skyld at resultatet ser jævlig ut i solskinn!?

Fargen på bilen er svart, om det skulle ha noe å si

Endret av Nybegynner1
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min erfaring tilsier en mix av vokstype og lakktype.
En carnubavoks eller en voks som ikke skal haze, men buffes umiddelbart kan løse problemet.
Evt prøv en sealer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har bare lagt Fusso to ganger. Den første gangen var for ca tre uker siden på min egen bil. Jeg fikk mye skjolder som ikke ser bra ut (ved rett belysning). Det har ikke hjulpet med vask enda, men har ikke gått hardere til verks enn autofoam. Skal teste Sufex blandinger etterhvert. 

La Fusso på en rød bil på lørdag. Denne gangen buffet vi av Fusso med våt MF så tørr MF rett etter at Fusso var lagt på et panel. Svært liten tid for Fussoen til å haze. Dette gav ingen skjolder som vi kunne se. Hvorfor det virket for meg denne gangen og hvorfor det ikke virker for deg vet jeg ikke. Kan bare gjette at svart bil viser skjoldene bedre. 

Endret av Magnera
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

La fusso på min svarte golf i mai. Masse holo men var tålmodig da jeg hadde hørt at de forsvant etter noen vask og event quick detailer. 

Dette stemte meget bra og i juli var det ingen holo igjen. Så prøv QD hvis ikke vask hjelper. Prøv på et panel og se.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

takker for svar :)

Jeg har også lest at de går bort etter noen vask. Men da nytter det ikke å legge det på andres biler, egentlig ikke egen heller..
Blir ny voks etter vinteren hvertfall, lagt 2 lag! satser på det holder vinteren igjennom.
 

Ulk3RFpW.jpeg

 

 

Endret av Nybegynner1
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

La Shield på min egen bil her en dag, ute i sollys, peiste over hele bilen med voks og tørket av så fort eg var kommet rundt bilen, men da såg eg at ene siden av bilen var full i skjolder...

er  nok i mitt tilfelle voksen som har ''tørket'' og fikk ikke buffet den skikkelig av.. siste gang eg legger på voks i solen hvertfall.. :P

Men etter en skikkelig vask og god runde med QD var det borte :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive