Rolf

Problemer ved fjerning av 'logo' på bagasjeluke.

Hallais.

Jeg gjorde et hederlig forsøk på å fjerne "Audi 100" og "quattro" merkene på bagasje luka for en god stund tilbake siden, men måtte gi meg da jeg fryktet at jeg hadde gått igjennom klarlakken eller brennt den. Etter det gikk det i glemmeboka, men jeg mener at jeg kjørte ganske hardt med Scholl 03 gold og gul pad i allefall et par runder.

Etter det jeg har forstått polerer du ikke bort klarlakken etter bare 2 runder med 03. Klarlakken skal jo være relativt tykk med tanke på hva diverse poleringsmiddler tar.

Jeg er ikke så veldig erfaren på maskinpolering eller lakk generelt så jeg tenkte jeg skulle slenge opp en tråd med noen crappy mobilbilder og få orden på hva det er som har skjedd.

Det som forundrer meg litt er at q'en i quattro har samme farge som resten av problemområdet. Det ser vi best på siste bilde.

Kjørte forresten over med s30 og grønn Uber pad før sommeren uten noe forbedring.

Bilder i spoiler

post-2212-0-70469300-1314813465_thumb.jp

post-2212-0-63862200-1314813438_thumb.jp

post-2212-0-52417400-1314813517_thumb.jp

post-2212-0-25910500-1314813542_thumb.jp

post-2212-0-31464200-1314813558_thumb.jp

post-2212-0-52554400-1314813581_thumb.jp

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hmm, og jeg som hadde tenkt til å fjerne mine, men dette ser jo skummelt ut!? Hvordan fjernet du bokstavene fra lakken?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Varmet forsiktig med varmluftpistol/hårføner. Og brukte ett fiskesnøre til å skjære mellom bokstavene og lakken. Gikk lett som fy!

Brukte 3m adhesive remover til å fjerne limrestene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Varmet med varmluftspistol, skrapet merkene forsiktig bort med et plastkort(kreditkort e.l.) og tok vekk de siste limrestene med citrusrens. Gikk veldig bra, ikke mulig å se at det hadde stått noen merker i det hele tatt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøver meg på en liten bump. Greit om noen kan dele noen ord om hvordan brennt lakk ser ut.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har AKKURAT det samme problemet på min Audi.. Det ser ut som klarlakken har flasset av der emblemet har vært.. Nå ser det ut som Audi-ringene er tilbake.... Slenger opp ett bilde av det i kveld..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bump.. Føler jeg må finne ut av dette!

Edit: Jeg kjørte hardt er par runder med Scholl 03 gold, men det skal da mer til for å slite igjennom klarlakken?

Mener jeg har hørt at en runde rubbing tar ca 1-3µm..

Endret av Rolf
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Generelt så kan fint klare å "brenne gjennom" etter et par runder hvis du kanter pad'en, men som regel skal det noe mer til.

Vanskelig å tyde ut i fra bildene dine desverre men kan absolutt tyde på at det er noe gærnt som ikke er helt riktig der:-) Bilde i sollys uten speil av fotografen hadde nok gjort seg litt bedre.

Du har nok ikke brent gjennom, men kan se ut som lakken har "kokt" og da er det ikke så mye å få gjort uten å få lagt et nytt lag med lakk.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Okay! :) Dårlig bilde er bare å beklage, mobil kamera..

Skal få se om jeg ikke får til et bedre et i morgen. Lakken kjennes, rent fysisk ut helt i orden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive